Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - Pubblicità su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.

___


Pagina 3 di 5 PrimaPrima 12345 UltimaUltima
Risultati da 21 a 30 di 42
Like Tree8Likes

Discussione: My Triumph Connectivity system

  1. #21
    TCP Rider L'avatar di sancio70
    Data Registrazione
    21/06/13
    Località
    Vicenza
    Moto
    Scrambler XC
    Messaggi
    727
    montato anch'io la settimana scorsa,riesco tramite jostick sulla moto a rispondere alle chiamate in entrata...però se devo effettuare una chiamata non sento audio su interfono ,nonostante parta la chiamata dal telefono

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #22
    TCP Rider L'avatar di z4fun
    Data Registrazione
    07/06/19
    Località
    Como
    Messaggi
    2,621
    prova a ripristinare la connessione rimuovendo l'abbinamento tra cell e tft e rifai il pairing, non dovesse funzionare probabilmente avrà bisogno di un aggiornamento
    sancio70 likes this.

  4. #23
    TCP Rider L'avatar di sancio70
    Data Registrazione
    21/06/13
    Località
    Vicenza
    Moto
    Scrambler XC
    Messaggi
    727
    Citazione Originariamente Scritto da z4fun Visualizza Messaggio
    prova a ripristinare la connessione rimuovendo l'abbinamento tra cell e tft e rifai il pairing, non dovesse funzionare probabilmente avrà bisogno di un aggiornamento
    nulla,non capisco se il problema è l'associazione tra modulo,telefono ed interfono... riesco a sentire audio telefonate (attraverso interfono) solo a moto spenta,dunque con telefono non connesso al modulo
    dovrò andare in concessionaria (quando si potrà)

  5. #24
    TCP Rider Senior L'avatar di Dennis
    Data Registrazione
    26/07/07
    Località
    marchigiano in veneto, necessito sottotitoli
    Moto
    TIGER SPORT 2016
    Messaggi
    28,593
    Provo a darti un consiglio, magari scontato.

    Cancella tutti gli abbinamenti in tutti e tre i dispositivi, poi rieseguili di nuovo secondo questo schema: telefono solo con moto, interfono solo con moto.
    NO telefono con interfono.
    sancio70 likes this.

  6. #25
    TCP Rider
    Data Registrazione
    21/09/09
    Località
    Roma
    Moto
    Scrambler 1200 XE
    Messaggi
    350
    Che telefono hai e che interfono? A me faceva una cosa simile...ho risolto così : accendo moto e aspetto un po' che il telefono si connetta x bene e dopo un po' accendo interfono ( che è associato sia al telefono che alla moto).
    Vedi vse così risolvi ...

  7. #26
    TCP Rider L'avatar di sancio70
    Data Registrazione
    21/06/13
    Località
    Vicenza
    Moto
    Scrambler XC
    Messaggi
    727
    Citazione Originariamente Scritto da meotriple Visualizza Messaggio
    Che telefono hai e che interfono? A me faceva una cosa simile...ho risolto così : accendo moto e aspetto un po' che il telefono si connetta x bene e dopo un po' accendo interfono ( che è associato sia al telefono che alla moto).
    Vedi vse così risolvi ...
    Ho un Samsung S10 ed interfono Cellular Line
    Proverò sia come mi suggerisce DENNIS e quello che hai fatto tu,grazie

  8. #27
    Nuovo TCP Rider
    Data Registrazione
    14/06/19
    Località
    Catania
    Messaggi
    13
    Domanda: quando si accende il display, il segnale del Bluetooth che appare al centro, non dovrebbe dare anche "le tacche" dell'intensità di segnale?

  9. #28
    TCP Rider L'avatar di sancio70
    Data Registrazione
    21/06/13
    Località
    Vicenza
    Moto
    Scrambler XC
    Messaggi
    727
    Citazione Originariamente Scritto da Berof Visualizza Messaggio
    Domanda: quando si accende il display, il segnale del Bluetooth che appare al centro, non dovrebbe dare anche "le tacche" dell'intensità di segnale?
    sul mio si

  10. #29
    Nuovo TCP Rider
    Data Registrazione
    14/06/19
    Località
    Catania
    Messaggi
    13
    Si infatti ricordavo bene... Anche sul mio le dava, oggi però non le vedo, inoltre continuo a sentire la musica a intermittenza. Per il resto sembra funzionare tutto. Tu hai risolto il problema con le telefonate?

  11. #30
    TCP Rider L'avatar di sancio70
    Data Registrazione
    21/06/13
    Località
    Vicenza
    Moto
    Scrambler XC
    Messaggi
    727
    non ancora,non riesco a capire
    ho provato in diversi modi,ma non riesco a rispondere alle telefonate in arrivo premendo tasto a sx sul blocchetto

Pagina 3 di 5 PrimaPrima 12345 UltimaUltima

Discussioni Simili

  1. [Street Triple 765] Triumph tft connectivity sistem
    Di Piui nel forum Street Triple
    Risposte: 171
    Ultimo Messaggio: 08/10/2020, 09:39
  2. Triumph Connettivity System (modulo BT accessorio)
    Di Blacktwin nel forum Tiger Explorer 1200
    Risposte: 70
    Ultimo Messaggio: 24/12/2019, 09:37
  3. Risposte: 46
    Ultimo Messaggio: 02/06/2019, 16:37
  4. Risposte: 3
    Ultimo Messaggio: 28/02/2013, 21:55
  5. Montaggio Scottoiler V-System su Triumph Tiger 1050
    Di device nel forum Problemi e consigli tecnici generici
    Risposte: 9
    Ultimo Messaggio: 14/09/2010, 08:46

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •