Link utili:  TCP: il sito Italiano più importante dedicato alle motociclette Triumph

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Risultati da 1 a 8 di 8

Discussione: Problemi di accensione Street Twin

  1. #1
    TCP Rider L'avatar di Cyro
    Data Registrazione
    27/04/11
    Località
    Roma
    Moto
    La Motoretta
    Messaggi
    1,112

    Problemi di accensione Street Twin

    Buona sera a tutti, da un pò di tempo ho problemi a metterla in moto... ora ho trovato il sistema per accenderla saltando sopra la sella un paio di volte. Premetto che, quando la presi usata, il vecchio proprietario ce l'aveva sempre attaccata al mantenitore perchè non usandola spesso gli si scaricava la batteria. Da poco ho tolto la vecchia yuasa al piombo (dove c'era il connettore del positivo con della ruggine non visibile finchè non l'ho tolta anche se coperto da grasso) e messo una batteria al litio.
    Una volta accesa... tutto quello riportato sul tachimetro: orario, km ecc viene azzerato. Ho provato anche a scollegare il cavetto dell'antifurto, pensando che ci fosse un'assorbimento da parte sua, ma niente!... è come se ci fosse un qualcosa che assorbe la carica della batteria o non fa contatto quando la metto in moto.

    Secondo voi cosa potrebbe essere?
    Premetto che in assistenza triumph non ce la porto causa precendenti negativi avuti in passato.
    Io pensavo forse all'alternatore o al motorino d'avviamento (che saltando sopra la sella lo metto in azione) oppure il pulsantino che sta sulla leva della frizione.
    Attendo vostri suggerimenti e consigli spero utili per poter risolvere questa situazione.
    Grazie

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #2
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera 250 NGR - Tiger 900 GT Pro Kolosi
    Messaggi
    16,493
    Non sono esperto della tua moto, ma altri hanno riportato problemi elettrici sulle MC proprio in zona sottosella.

    Sabba

  4. #3
    TCP Rider L'avatar di Cyro
    Data Registrazione
    27/04/11
    Località
    Roma
    Moto
    La Motoretta
    Messaggi
    1,112
    Citazione Originariamente Scritto da _sabba_ Visualizza Messaggio
    Non sono esperto della tua moto, ma altri hanno riportato problemi elettrici sulle MC proprio in zona sottosella.

    Scusa la domanda e la mia ignoranza ma… cosa intendi per MC? Grazie

  5. #4
    Nuovo TCP Rider
    Data Registrazione
    14/05/21
    Località
    Roma
    Messaggi
    13
    Credo intenda modern classic

    Inviato dal mio SM-A530F utilizzando Tapatalk

  6. #5
    TCP Rider L'avatar di tony le magnific
    Data Registrazione
    11/02/17
    Località
    Reggio Emilia
    Moto
    BMW R1200 RT
    Messaggi
    2,400
    primo che tutto guarda bene che la batteria a litio sia bella carica perche con il freddo se scaricano,,,, poi logicamente pulisci bene i morsetti.

    Veramente no sei molto chiaro o no sai sprezzarti bene come ME

    MC = MotoCicletta

    Veramente lo tuo e molto strano NO PARTE te metti a saltare sopra la sella e poi parte,,, cazzo no e una cosa normale,, prova no saltare sopra la sella,,, smonta la sella e toccare e muovere la trippa dei fili, fusibili u altro tutto quello che sia elettrico,,, po darsi che qualcuno scoperto o un falso contatto, altro no so cosa dire.

    Altrimenti fai cosi la porti in concessionaria la dai dentro e te compre una SPEED TWIN 1200 cc DI 3 ANNI e ahi risolto il tuo problema,,, e te trovi con una bella moto sotto il culo SENZA SALTARE.


    ​TONY le magnific
    Ultima modifica di tony le magnific; 18/01/2022 alle 21:06
    no importa che marca sia tu moto ,,,, il vento e lo stesso

  7. #6
    TCP Rider L'avatar di maumau65
    Data Registrazione
    04/02/17
    Località
    bologna town
    Moto
    street twin 2016 ex t120 ex un po' di moto
    Messaggi
    1,313
    Tony ma....hai la percentuale sulle Speed twin da Triumph Italia?? Ha ha ha

  8. #7
    TCP Rider L'avatar di tony le magnific
    Data Registrazione
    11/02/17
    Località
    Reggio Emilia
    Moto
    BMW R1200 RT
    Messaggi
    2,400
    Citazione Originariamente Scritto da maumau65 Visualizza Messaggio
    Tony ma....hai la percentuale sulle Speed twin da Triumph Italia?? Ha ha ha
    chi te lo a detto voglio sapere chi a fatto la spia,, NOME E COGNOME e numero cellulare... e subito altrimenti te buco le gomme.


    ​TONY le magnific
    no importa che marca sia tu moto ,,,, il vento e lo stesso

  9. #8
    TCP Rider L'avatar di Cyro
    Data Registrazione
    27/04/11
    Località
    Roma
    Moto
    La Motoretta
    Messaggi
    1,112
    Citazione Originariamente Scritto da alessandro_ven Visualizza Messaggio
    Credo intenda modern classic

    Inviato dal mio SM-A530F utilizzando Tapatalk
    Grazie 👍🏻

    Citazione Originariamente Scritto da tony le magnific Visualizza Messaggio
    primo che tutto guarda bene che la batteria a litio sia bella carica perche con il freddo se scaricano,,,, poi logicamente pulisci bene i morsetti.

    Veramente no sei molto chiaro o no sai sprezzarti bene come ME

    MC = MotoCicletta

    Veramente lo tuo e molto strano NO PARTE te metti a saltare sopra la sella e poi parte,,, cazzo no e una cosa normale,, prova no saltare sopra la sella,,, smonta la sella e toccare e muovere la trippa dei fili, fusibili u altro tutto quello che sia elettrico,,, po darsi che qualcuno scoperto o un falso contatto, altro no so cosa dire.

    Altrimenti fai cosi la porti in concessionaria la dai dentro e te compre una SPEED TWIN 1200 cc DI 3 ANNI e ahi risolto il tuo problema,,, e te trovi con una bella moto sotto il culo SENZA SALTARE.


    ​TONY le magnific
    La batteria è perfetta… devo solo
    provare come dici tu a verificare toccando i fili e connessioni e soprattutto la scatola dei fusibili 😉
    Ultima modifica di Cyro; 19/01/2022 alle 20:06 Motivo: Unione Post Automatica

Discussioni Simili

  1. [Street Twin] Problemi di avviamento Street Twin
    Di lucam83 nel forum Bonneville/Thruxton/Scrambler
    Risposte: 26
    Ultimo Messaggio: 18/06/2021, 18:12
  2. Problemi Street Twin del 2018
    Di alluc nel forum Problemi e consigli tecnici generici
    Risposte: 3
    Ultimo Messaggio: 21/09/2019, 12:11
  3. [Street Twin] [street twin]Kit accensione laterale + cambio strumentazione
    Di Manuma707 nel forum Bonneville/Thruxton/Scrambler
    Risposte: 5
    Ultimo Messaggio: 11/01/2019, 14:20
  4. Problemi di accensione [Street]
    Di airulez nel forum Street Triple
    Risposte: 12
    Ultimo Messaggio: 10/06/2012, 20:24
  5. problemi di accensione street
    Di cary73 nel forum Problemi e consigli tecnici generici
    Risposte: 6
    Ultimo Messaggio: 05/07/2010, 21:08

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •