Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - PubblicitÓ su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph pi¨ attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Risultati da 1 a 9 di 9
Like Tree1Likes
  • 1 Post By _sabba_

Discussione: Problema minimo e scoppi secchi e forti in rilascio

  1. #1
    TCP Rider L'avatar di ste13
    Data Registrazione
    11/08/08
    LocalitÓ
    Conegliano
    Moto
    Daytona 675 06-08
    Messaggi
    151

    Problema minimo e scoppi secchi e forti in rilascio

    Ciao a tutti, ieri sono andato a Rijeka a correre con la mia Daytona 06-08 con 45000 km ultimi 8000km fatti in pista). Nessun problema nei primi 3 giri, al quarto giro comincio a sentire qualche scoppietto secco un p├▓ molesto e continua cos├Č per i restanti giri. Non appena arrivo ai box, tiro la frizione, i giri calano e paaam, uno scoppio forte, come si fosse inciuccata e la moto si spegne. Riaccendo e non vuole saperne di riaccendersi, cio├Ę durante l'avviamento si accende ogni tanto per qualche millesimo di secondo e poi muore subito. Riprovo per├▓ dando un filo di gas e riparte senza problemi, ma non tiene il minimo. Si spegne e riaccendo con un filo di gas, si spegne e riaccendo, niente non tiene il minimo.

    Osservazioni:
    - Appena si raffreddava, riusciva a tenerlo a 500 giri, per poi salire pian piano a 1000, ma bastava che facessi 10 metri e poi di nuovo si spegneva.
    - Ai medio e alti giri, non ho notato nessun calo di prestazioni, tant'├Ę che sono riuscito a girare comunque.
    - In rilascio ad alti giri, la moto non borbottava come al solito. Anzi proprio non borbottava, ma tirava degli scoppi poderosi e secchi.
    - Inizialmente pensavo fosse qualche benzina merdosa fatta in Croazia, ma invece facendo benzina nel solito benzinaio di Rijeka, tutto andava bene.
    - Il problema ├Ę solto all'improvviso a mio parare, non ├Ę stato graduale. Ci├▓ che mi fa pensare che non siano i corpi farfallati sporchi o disallineati.
    - Oltre alla centralina di serie ho una Rapid Bike III con mappa fatta a banco con scarico completo GPR, senza valvola di scarico e senza deflettore aria all'ingresso dell'airbox.

    La prima cosa da controllare che mi sorge in mente ├Ę il motorino stepper dell'ISCV. Come si pu├▓ testare il corretto funzionamento?
    Con tuneEcu? Che ne pensate?

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    LocalitÓ
    Advertising world
    Messaggi
    Many
     

  3. #2
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    LocalitÓ
    Castenaso (BO)
    Moto
    Gilera RV 250 NGR + Tiger Sport 1050
    Messaggi
    13,200
    Per me ti Ŕ "scioppata" una candela, e comunque con TuneEcu pioi regolare lo stepper e il TPS.
    Ci sono molti topic giÓ aperti sul'argomento, e in ogni modo collegando TuneEcu puoi anche verificare se ci sono errori memorizzati in centralina.

    Just81 likes this.
    Sabba

  4. #3
    TCP Rider L'avatar di SpeedCama
    Data Registrazione
    12/03/06
    LocalitÓ
    O Firenze o a giro in moto!
    Moto
    Speed3ple 955 & Suzuki VJ22
    Messaggi
    661
    Ciao Ste ,
    Controlla il gioco valvole (probabile siano troppo "strette" ed a caldo i sintomi sono quelli),
    ed eventuale tenuta delle stesse ( prova compressione con apposito manometro infilato nel foro candela)dopo aver ripristinato i valori corretti.
    Naturalmente tutti i vari tubicini MAP e valori TPS,cablaggi,cavetti ,spinotti originali e rapid bike,che sia tutto in ordine.
    In ultimo( ma puoi controllarla per prima,data la semplicitÓ) la pompa benzina,che riesca ad avere una pressione e portata idonee.
    Ciao
    Cama.
    Be Free,Ride 3hree!

  5. #4
    TCP Rider L'avatar di BlackThunder675
    Data Registrazione
    29/10/10
    LocalitÓ
    Salerno
    Moto
    Daytona 675 '09
    Messaggi
    360
    Citazione Originariamente Scritto da ste13 Visualizza Messaggio
    Ciao a tutti, ieri sono andato a Rijeka a correre con la mia Daytona 06-08 con 45000 km ultimi 8000km fatti in pista). Nessun problema nei primi 3 giri, al quarto giro comincio a sentire qualche scoppietto secco un p├▓ molesto e continua cos├Č per i restanti giri. Non appena arrivo ai box, tiro la frizione, i giri calano e paaam, uno scoppio forte, come si fosse inciuccata e la moto si spegne. Riaccendo e non vuole saperne di riaccendersi, cio├Ę durante l'avviamento si accende ogni tanto per qualche millesimo di secondo e poi muore subito. Riprovo per├▓ dando un filo di gas e riparte senza problemi, ma non tiene il minimo. Si spegne e riaccendo con un filo di gas, si spegne e riaccendo, niente non tiene il minimo.

    Osservazioni:
    - Appena si raffreddava, riusciva a tenerlo a 500 giri, per poi salire pian piano a 1000, ma bastava che facessi 10 metri e poi di nuovo si spegneva.
    - Ai medio e alti giri, non ho notato nessun calo di prestazioni, tant'├Ę che sono riuscito a girare comunque.
    - In rilascio ad alti giri, la moto non borbottava come al solito. Anzi proprio non borbottava, ma tirava degli scoppi poderosi e secchi.
    - Inizialmente pensavo fosse qualche benzina merdosa fatta in Croazia, ma invece facendo benzina nel solito benzinaio di Rijeka, tutto andava bene.
    - Il problema ├Ę solto all'improvviso a mio parare, non ├Ę stato graduale. Ci├▓ che mi fa pensare che non siano i corpi farfallati sporchi o disallineati.
    - Oltre alla centralina di serie ho una Rapid Bike III con mappa fatta a banco con scarico completo GPR, senza valvola di scarico e senza deflettore aria all'ingresso dell'airbox.

    La prima cosa da controllare che mi sorge in mente ├Ę il motorino stepper dell'ISCV. Come si pu├▓ testare il corretto funzionamento?
    Con tuneEcu? Che ne pensate?
    Ciao Ste.
    Per quanto riguarda la regolazione dell'ISCV ti lascio il link di uno dei miei video.
    Salutoni.
    https://www.youtube.com/watch?v=_H9NO8lyD_E
    "Se non vali Ŕ perchÚ non fai sul serio"

  6. #5
    TCP Rider Senior L'avatar di NOT NORMAL
    Data Registrazione
    21/08/07
    LocalitÓ
    La terra della nebbia..........
    Moto
    DAYTONA 675 2k14
    Messaggi
    5,368
    Due cause, uno i tubi del map che si sono scollegati, 2 il sensore della temperatura airbox che ti segna delle temperature polari
    Io corro per la Gloria......ma anche per le sue amiche se me la danno.....
    Copa Daytona TCP Track Team......seguici su Facebook https://www.facebook.com/photo.php?v...type=3&theater

  7. #6
    TCP Rider L'avatar di ste13
    Data Registrazione
    11/08/08
    LocalitÓ
    Conegliano
    Moto
    Daytona 675 06-08
    Messaggi
    151
    Ciao a tutti, grazie delle risposte. Oggi ho avuto modo di smontare. Ho controllato tubi, etc. Ho provato a far un test del motorino stepper del minimo. E voilÓ, sembra mezzo andato. Durante il test dell ISCV il motorino stepper si muove appena forse di un millimetro massimo ed emette un suono molto irregolare e sospetto, diverso dal solito. Test fatto con batteria sotto carica. Alla fine era impossibile regolarlo e con due mazzate sopra vedo che il pistoncino si muove. Mmmm, mi sa che Ŕ quello.

    Guardando le risposte, vorrei sottolineare che il comportamento della moto Ŕ invariato quando accelero. A mio parere Ŕ solo un problema riguardante quando il gas Ŕ completamente chiuso, che poi in definitiva significa quando la moto Ŕ in rilascio o al minimo.

    Ok aggiornamento all'ultimo. Sono riuscito all'ultimo a regolarlo e ora tiene il minimo. Ho spessorato la molla, ma fa veramente un rumore di ferraglia.
    Ultima modifica di ste13; 04/11/2017 alle 15:02 Motivo: Unione Post Automatica

  8. #7
    TCP Rider Senior L'avatar di NOT NORMAL
    Data Registrazione
    21/08/07
    LocalitÓ
    La terra della nebbia..........
    Moto
    DAYTONA 675 2k14
    Messaggi
    5,368
    se ti servono ne ho due o tre di quei cosi
    Io corro per la Gloria......ma anche per le sue amiche se me la danno.....
    Copa Daytona TCP Track Team......seguici su Facebook https://www.facebook.com/photo.php?v...type=3&theater

  9. #8
    TCP Rider L'avatar di ste13
    Data Registrazione
    11/08/08
    LocalitÓ
    Conegliano
    Moto
    Daytona 675 06-08
    Messaggi
    151
    Ok, riprendo questa discussione sul problema del minimo. Alla fine ho cambiato il motorino stepper e ora almeno riesco a regolare ISCV con il TuneEcu. Ho fatto anche la regolazione del minimo con TuneEcu ed effettivamente ora tiene il minimo, maaaa... il minimo sta a 800 giri! In fase di regolazione dell'ISCV ho regolato anche il TPS, che risultava leggermente disallineato (a memoria 0.65V al posto di 0.6V) . Ora per˛ io monto una RapidBike, come si regola il minimo in questo caso? Ho come l'impressione che la procedura di regolazione del minimo della centralina originale sia falsata dalla RapidBike e per questo il minimo si setta a 800 giri. Ma non so se sto dicendo una cagata
    @NOT NORMAL: grazie Stefano per il motorino!

  10. #9
    Triumphista Moderatore L'avatar di miky92
    Data Registrazione
    30/09/09
    LocalitÓ
    Brescia
    Moto
    Daytona675 '10
    Messaggi
    2,613
    ma tirare via tutto e metterci un minimo manuale, giÓ che la usi in pista?
    Officina motoriparazioni Franzoni Motori
    www.franzonimotori.it
    Franzoni Motori - pagina facebook

Discussioni Simili

  1. Scoppi in rilascio
    Di Tzou Tiger nel forum Speed Triple
    Risposte: 5
    Ultimo Messaggio: 18/10/2010, 21:02
  2. Borbottii e scoppi in rilascio
    Di Alex63 nel forum Speed Triple
    Risposte: 6
    Ultimo Messaggio: 11/06/2010, 19:48
  3. scoppi in rilascio
    Di kupukupu nel forum Problemi e consigli tecnici generici
    Risposte: 3
    Ultimo Messaggio: 03/03/2008, 14:45
  4. scoppi in rilascio
    Di jekil nel forum Problemi e consigli tecnici generici
    Risposte: 1
    Ultimo Messaggio: 14/04/2007, 08:40
  5. scoppi in rilascio
    Di vincio.c nel forum Problemi e consigli tecnici generici
    Risposte: 4
    Ultimo Messaggio: 29/05/2006, 06:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •