Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - Pubblicità su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? Leggi il REGOLAMENTO e presentati in questa sezione >>>. Non sai usare il Forum? Ecco una semplice guida >>>.

___

Cerchi un prodotto per la tua Triumph? Visita TCPShop©! Al suo interno troverai le  vetrine dei migliori negozi di accessori ed abbigliamento, i concessionari moto ed i produttori di componenti che orbitano attorno al mondo Triumph®: troverai anche tantissime moto usate. Ecco un esempio dei prodotti presenti:

Specchietto bar end ...

Specchietto bar end FERRARA

Prezzo € 36.00
Coppia frecce Cat ey...

Coppia frecce Cat eye omologate

Prezzo € 18.00
Portapacchi Triumph ...

Portapacchi Triumph classiche

Prezzo € 119.00
Kit 2 adesivi "...

Kit 2 adesivi "KEEP CALM and RIDE TRIPLE"

Prezzo € 5.00
Kit completo 3in1 t...

Kit completo 3in1  tromboncino inox, omologato con db killer estraibile.

Prezzo € 850.00
Tromb titan curve sl...

Tromb titan curve slip-on omologato con db-killer estraibile - Speed Triple 1050

Prezzo € 376.14

Pagina 2 di 3 PrimaPrima 123 UltimaUltima
Risultati da 11 a 20 di 27
Like Tree2Likes

Discussione: Problema accensione speed 2011

  1. #11
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Triumph Tiger Sport 1050 MY16
    Messaggi
    3,593
    Ok, se hai usato un caricabatterie non specifico, magari su una batteria mezza andata, è abbastanza facile che la stessa abbia ceduto completamente.
    Io faccio però l'avvocato del diavolo, e cioè bisognerebbe anche chiedersi perché il precedente proprietario abbia montato una batteria al litio.
    Non sarà perché la moto faticava ad avviarsi con quella di serie (come accade sulla mia, e persino sulla Brutale di mio figlio)?
    I tre cilindri sono motori ostici da avviare, e se la batteria non ha uno spunto sufficiente col cavolo che si accendono!

    Sabba

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #12
    TCP Rider Senior L'avatar di urasch
    Data Registrazione
    15/09/08
    Località
    CONVERSANO(BARI)
    Moto
    "urasch" SPEED TRIPLE 1050 2007
    Messaggi
    44,337
    Citazione Originariamente Scritto da GREG Visualizza Messaggio
    Alla fine è la batteria, ma essendo al litio non muore del tutto, ti da quell poco spunto per farti accendere I fari e farti dare un colpo di accensione. Meno male.
    Mi aiutate a recuperare il codice della batteria originale? non ne voglio più sapere di quelle al litio
    anche io avevo la litio,durata meno di un anno,passata alla tradizione sono più contento..
    Io ho scelto di essere l'eccezione, non la regola.
    "Perché le regole son belle e vanno bene,
    ma poi son le eccezioni che ci fanno innamorare".

  4. #13
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Triumph Tiger Sport 1050 MY16
    Messaggi
    3,593
    Se le vostre moto si avviano discretamente bene con le batterie tradizionali, non ho alcun problema ad accettare i vostri consigli e condividere le vostre scelte.
    Ma se prendete incontro ad una moto che non ne vuole sapere di avviarsi con la batteria di serie, nonostante la tripla sostituzione della stessa nell'arco di quindici giorni, non avete molte altre alternative alla batteria al litio, che offre uno spunto superiore del 50% (come minimo).
    Come ho scritto in passato, appena la batteria al litio attuale inizierá a tentennare, passerò alla (costosissima) Aliant da 480 Ampere di spunto, contro i 360 della X-Racer (che ho su) e i miserrimi 200 della YTX14-BS originale, che non bastano affatto.
    Parliamo di un miglioramento del 140%, mica di un nonnulla.

    Vorrei però sapere che batterie al litio erano state installate sulle vostre moto.
    Se erano quelle definite di diretta sostituzione, ho scritto tante volte che non sono sufficienti come capacità reale (Ah), e pertanto tendono a scaricarsi molto più in fretta delle tradizionali (se lasciate collegate alle moto, ovvio)
    Bastano una ventina/trentina di giorni per sderenarle!
    Ecco perché consiglio sempre di montare quelle maggiorate, sfruttando il fatto che le dimensioni sono quasi sempre uguali a quelle dei modelli "base".

    Sabba

  5. #14
    TCP Rider Senior L'avatar di urasch
    Data Registrazione
    15/09/08
    Località
    CONVERSANO(BARI)
    Moto
    "urasch" SPEED TRIPLE 1050 2007
    Messaggi
    44,337
    Citazione Originariamente Scritto da _sabba_ Visualizza Messaggio
    Se le vostre moto si avviano discretamente bene con le batterie tradizionali, non ho alcun problema ad accettare i vostri consigli e condividere le vostre scelte.
    Ma se prendete incontro ad una moto che non ne vuole sapere di avviarsi con la batteria di serie, nonostante la tripla sostituzione della stessa nell'arco di quindici giorni, non avete molte altre alternative alla batteria al litio, che offre uno spunto superiore del 50% (come minimo).
    Come ho scritto in passato, appena la batteria al litio attuale inizierá a tentennare, passerò alla (costosissima) Aliant da 480 Ampere di spunto, contro i 360 della X-Racer (che ho su) e i miserrimi 200 della YTX14-BS originale, che non bastano affatto.
    Parliamo di un miglioramento del 140%, mica di un nonnulla.

    Vorrei però sapere che batterie al litio erano state installate sulle vostre moto.
    Se erano quelle definite di diretta sostituzione, ho scritto tante volte che non sono sufficienti come capacità reale (Ah), e pertanto tendono a scaricarsi molto più in fretta delle tradizionali (se lasciate collegate alle moto, ovvio)
    Bastano una ventina/trentina di giorni per sderenarle!
    Ecco perché consiglio sempre di montare quelle maggiorate, sfruttando il fatto che le dimensioni sono quasi sempre uguali a quelle dei modelli "base".

    hai ragione ma le aliant costano un occhio,io mi sono trovato bene co yuasa e la batteria mi è durata quasi 6 anni nonostante è andate più volte a terra,ora ho una magneti marelli con le caratteristiche originali,pagata 30 euro e il suo lavoro lo fa benissimo..di più ora non posso spendere
    Io ho scelto di essere l'eccezione, non la regola.
    "Perché le regole son belle e vanno bene,
    ma poi son le eccezioni che ci fanno innamorare".

  6. #15
    TCP Rider L'avatar di LaBetty
    Data Registrazione
    15/07/16
    Località
    Venezia
    Moto
    Street Triple 2010
    Messaggi
    223
    Citazione Originariamente Scritto da GREG Visualizza Messaggio
    Alla fine è la batteria, ma essendo al litio non muore del tutto, ti da quell poco spunto per farti accendere I fari e farti dare un colpo di accensione. Meno male.
    Mi aiutate a recuperare il codice della batteria originale? non ne voglio più sapere di quelle al litio
    Io ho sempre usato batterie tradizionali poiché dimensionate per il lavoro che devono svolgere. Quella dell'Sv 650 mi è durata 10 anni, quella de LaBetty solo 7 perché non mi sono accorto che l'alternatore se n'era andato. Quando parcheggio nel box collego un semplicissimo mantenitore che mi sono costruito 20 anni fa e che carica pochissimi milliampere, giusto per impedire la scarica. Oggi, quando l'ho accesa, è partita immediatamente pur essendo ferma da tre settimane.

  7. #16
    TCP Rider L'avatar di 266speed
    Data Registrazione
    31/07/16
    Località
    Roma
    Messaggi
    485
    Citazione Originariamente Scritto da _sabba_ Visualizza Messaggio
    Se le vostre moto si avviano discretamente bene con le batterie tradizionali, non ho alcun problema ad accettare i vostri consigli e condividere le vostre scelte.
    Ma se prendete incontro ad una moto che non ne vuole sapere di avviarsi con la batteria di serie, nonostante la tripla sostituzione della stessa nell'arco di quindici giorni, non avete molte altre alternative alla batteria al litio, che offre uno spunto superiore del 50% (come minimo).
    Come ho scritto in passato, appena la batteria al litio attuale inizierá a tentennare, passerò alla (costosissima) Aliant da 480 Ampere di spunto, contro i 360 della X-Racer (che ho su) e i miserrimi 200 della YTX14-BS originale, che non bastano affatto.
    Parliamo di un miglioramento del 140%, mica di un nonnulla.

    Vorrei però sapere che batterie al litio erano state installate sulle vostre moto.
    Se erano quelle definite di diretta sostituzione, ho scritto tante volte che non sono sufficienti come capacità reale (Ah), e pertanto tendono a scaricarsi molto più in fretta delle tradizionali (se lasciate collegate alle moto, ovvio)
    Bastano una ventina/trentina di giorni per sderenarle!
    Ecco perché consiglio sempre di montare quelle maggiorate, sfruttando il fatto che le dimensioni sono quasi sempre uguali a quelle dei modelli "base".

    La mia 2016 con batteria di serie comincia a stentare un pò all'avvio e ho sempre pensato di sostituirla con una al litio. Il mercato delle batterie al litio ora si è arricchito anche di produttori tipicamente AGM come Magneti e Bosch. Qualcuno le ha provate?
    Grcs.

  8. #17
    TCP Rider Senior L'avatar di urasch
    Data Registrazione
    15/09/08
    Località
    CONVERSANO(BARI)
    Moto
    "urasch" SPEED TRIPLE 1050 2007
    Messaggi
    44,337
    la mia prossima sara la motobatt mbtx12u
    Io ho scelto di essere l'eccezione, non la regola.
    "Perché le regole son belle e vanno bene,
    ma poi son le eccezioni che ci fanno innamorare".

  9. #18
    TCP Rider L'avatar di GREG
    Data Registrazione
    14/03/06
    Località
    Sesto San Giovanni
    Moto
    speed 2011 ex hypermotard ex cbr 600 f ex SPEED 07 ex STREETFIGHTER ex-Speed 1050 05 exDRZ400SM
    Messaggi
    1,420
    questa è la mia terza speed e sinceramente sulle altre ho sempre usato batterie tradizionali e non ho mai avuto problem.
    La moto attualmente monta questa:
    https://www.amazon.co.uk/Li-On-YTZ10.../dp/B00ZZI2XHK

    premendo il tasto test non l'ho mai vista oltre il livello low.

    Citazione Originariamente Scritto da SpeedAC Visualizza Messaggio
    Altro litio-pentito...l'originale è YTX14-BS oppure la versione hiperfrmance YTX14H-MB
    Ciao, sei sicuro che sia YTX14-BS l'originale? Borozzino moto mi dice che è la YTX12-BS quella adatta alla Speed 2011.
    Ultima modifica di GREG; 15/01/2018 alle 12:01 Motivo: Unione Post Automatica

  10. #19
    TCP Rider L'avatar di SpeedAC
    Data Registrazione
    12/06/12
    Località
    Riserva delle Zanzare
    Moto
    Sgorbio my12 scoppiettante e jappo urlatrice psicotica
    Messaggi
    1,736
    Citazione Originariamente Scritto da GREG Visualizza Messaggio
    questa è la mia terza speed e sinceramente sulle altre ho sempre usato batterie tradizionali e non ho mai avuto problem.
    La moto attualmente monta questa:
    https://www.amazon.co.uk/Li-On-YTZ10.../dp/B00ZZI2XHK

    premendo il tasto test non l'ho mai vista oltre il livello low.


    Ciao, sei sicuro che sia YTX14-BS l'originale? Borozzino moto mi dice che è la YTX12-BS quella adatta alla Speed 2011.
    Sicuro si, i codici li ho presi dal sito yuasa, dal loro configuratore

    Se vuoi aspettare, quando ho 10 minuti apro il vano batteria della mia moto e guardo ( ho la sua di fabbrica)

  11. #20
    TCP Rider L'avatar di GREG
    Data Registrazione
    14/03/06
    Località
    Sesto San Giovanni
    Moto
    speed 2011 ex hypermotard ex cbr 600 f ex SPEED 07 ex STREETFIGHTER ex-Speed 1050 05 exDRZ400SM
    Messaggi
    1,420
    Citazione Originariamente Scritto da SpeedAC Visualizza Messaggio
    Sicuro si, i codici li ho presi dal sito yuasa, dal loro configuratore

    Se vuoi aspettare, quando ho 10 minuti apro il vano batteria della mia moto e guardo ( ho la sua di fabbrica)
    Ok aspetto la tua conferma prima di fare l'acquisto. grazie

Pagina 2 di 3 PrimaPrima 123 UltimaUltima

Discussioni Simili

  1. problema accensione speed 05
    Di Il trombaio nel forum Speed Triple
    Risposte: 11
    Ultimo Messaggio: 07/05/2013, 02:53
  2. Grosso problema Speed Four [accensione]
    Di brandoracing nel forum Speed Triple
    Risposte: 11
    Ultimo Messaggio: 11/05/2011, 11:35
  3. Problema accensione speed '05
    Di lewis nel forum Speed Triple
    Risposte: 10
    Ultimo Messaggio: 12/04/2010, 18:52
  4. PROBLEMA SPEED ACCENSIONE
    Di paolino73 nel forum Speed Triple
    Risposte: 9
    Ultimo Messaggio: 20/11/2008, 22:41
  5. Problema accensione speed 04
    Di marco77 nel forum Speed Triple
    Risposte: 11
    Ultimo Messaggio: 30/06/2006, 10:37

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •