Link utili:  TCP: il sito Italiano più importante dedicato alle motociclette Triumph

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Pagina 2 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 11 a 20 di 34
Like Tree4Likes

Discussione: pulizia corpi farfallati e allineamento tuneecu

  1. #11
    TCP Rider
    Data Registrazione
    16/11/06
    Località
    provincia di Torino
    Moto
    speed 2009 arancia
    Messaggi
    2,091
    Citazione Originariamente Scritto da mdt Visualizza Messaggio
    Non riesco a connettere tuneecu, mi dice che la ecu non risponde, di staccare e riattaccare il cavo, ma non succede niente, lampeggia solo il quadratino rosso in basso a dx appena attacco il cavo
    di solito dipende da mille cose, fra le quali..
    - tipo di cavo obd che stai usando
    - versione di windows (la versione che funzionava meglio era la 7, sulla 10 comunque sono riuscito ad usarlo, ora sulla 11 non lo so, non ho ancora avuto occasione di provare...)

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #12
    mdt
    mdt non è collegato
    TCP Rider
    Data Registrazione
    09/03/21
    Località
    Viareggio
    Messaggi
    51
    Ho provato con la versione android ed il solito cavo è so connette, ovviamente se non lo acquisto non mi serve a niente

    Colpa mia, driver errato del cavo ora va bene, e cominciano le domande serie;
    Mappa: 20539 arrow low; io ho gli sc project alti con filtro bmc, notavo un consumo spropositato, di 12 al litro c.ca, può essere la mappa sbagliata?
    Errore p108 alta tensione sensore pressione assoluta collettore

    La moto si accende ma non tiene il minimo

    Scusate i tanti messaggi, i codici di errore p0108 e p0113 presumo siano dovuti al sensore dell airbox staccato, ma la cosa strana è che accendendo la moto i tre indicatori per la regolazione delle farfalle rimangono a 0; idee?

    Ho staccato anche il catalizzatore per un controllo ma penso non centri nulla.
    La moto non tiene il minimo se non per pochi secondi, se accelero si spegne
    Ultima modifica di mdt; 08/08/2022 alle 18:40 Motivo: Unione Post Automatica

  4. #13
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera 250 NGR - Tiger 900 GT Pro Kolosi
    Messaggi
    17,497
    Se sono staccati i tubi del sensore MAP, non credo possa rilevare le depressioni dei cilindri…
    Ed ovviamente non sta in moto al minimo!
    Non ti so però aiutare sulla mappa, non conosco bene la Speed quanto le Tiger.

    Sabba

  5. #14
    TCP Rider
    Data Registrazione
    16/11/06
    Località
    provincia di Torino
    Moto
    speed 2009 arancia
    Messaggi
    2,091
    Citazione Originariamente Scritto da mdt Visualizza Messaggio
    Mappa: 20539 arrow low; io ho gli sc project alti con filtro bmc, notavo un consumo spropositato, di 12 al litro c.ca, può essere la mappa sbagliata?
    Errore p108 alta tensione sensore pressione assoluta collettore

    La moto si accende ma non tiene il minimo

    Scusate i tanti messaggi, i codici di errore p0108 e p0113 presumo siano dovuti al sensore dell airbox staccato, ma la cosa strana è che accendendo la moto i tre indicatori per la regolazione delle farfalle rimangono a 0; idee?

    Ho staccato anche il catalizzatore per un controllo ma penso non centri nulla.
    La moto non tiene il minimo se non per pochi secondi, se accelero si spegne

    La mappa giusta è la 20540, cioè quella super-standard
    Io ho una configurazione da sempre simile alla tua, ovvero filtro bmc (solo per il fatto che alla lunga costa ben di meno) e arrow-triumph alti, con tutto il resto assolutamente standard.
    Avevo a suo tempo fatto una prova con la mappa che mi sembrava più corretta, cioè la 20538, ma faceva cagare..
    Da allora, e sono passati almeno 12 anni, ho sempre la 20540, zero irregolarità, va liscia come l'olio, mai nessun mancamento a nessun regime.
    Consumo standard ad andature sportive circa 16-17 km/l, ad andature pacifiche si arriva ai 20.
    Metti quella e risolvi tutto.
    Tunecu (io ho sempre usato la versione pc che ti avevo linkato) va usato con tutti i sensori attaccati, ed è il modo più facile e veloce per allineare i CF. L'allineamento non corretto è la causa principale del mancato mantenimento del minimo.

    L'importante è che tutta la moto sia in configurazione standard, candele a posto e deve andare

  6. #15
    TCP Rider L'avatar di LUCKY73
    Data Registrazione
    26/09/06
    Località
    Terra di mare
    Messaggi
    1,243
    Citazione Originariamente Scritto da mdt Visualizza Messaggio
    Ho provato con la versione android ed il solito cavo è so connette, ovviamente se non lo acquisto non mi serve a niente

    Colpa mia, driver errato del cavo ora va bene, e cominciano le domande serie;
    Mappa: 20539 arrow low; io ho gli sc project alti con filtro bmc, notavo un consumo spropositato, di 12 al litro c.ca, può essere la mappa sbagliata?
    Errore p108 alta tensione sensore pressione assoluta collettore

    La moto si accende ma non tiene il minimo

    Scusate i tanti messaggi, i codici di errore p0108 e p0113 presumo siano dovuti al sensore dell airbox staccato, ma la cosa strana è che accendendo la moto i tre indicatori per la regolazione delle farfalle rimangono a 0; idee?

    Ho staccato anche il catalizzatore per un controllo ma penso non centri nulla.
    La moto non tiene il minimo se non per pochi secondi, se accelero si spegne
    La mappa che hai caricato è per Arrow basso....è troppo "grassa" per la tua configurazione....come ti hanno già suggerito carica la mappa standard che va sicuramente meglio e consuma il giusto.
    Dopo aver caricato la mappa devi regolare tps e iscv ... potrebbe essere che siano dentro i parametri ma devi controllare.
    Qui sotto nel video lo fa su una day 675...ma la procedura è la stessa.

  7. #16
    TCP Rider Senior L'avatar di ekofox
    Data Registrazione
    05/08/13
    Località
    Torino
    Moto
    Speed Triple RS 2018 e Speed Triple '07
    Messaggi
    5,704
    Le speed 2005-2006 hanno i catalizzatori nei terminali quindi togliendo gli originali la moto è scatalizzata e puoi caricare la mappa Arrow low.
    Dalla 2007 alla 2010 il catalizzatore è nella curva della Y quindi se si montano terminali alti e non si cambia la Y, la moto è ancora catalizzata e la mappa Arrow low non va bene.
    Se si mette un terminale basso diventa scatalizzata e allora va bene la mappa Arrow low.

    Dalla 2011 fino all'ultima 1050 il catalizzatore è spostato ancora prima della Y quindi, indipendentemente dai terminali utilizzati (bassi o alti) con i collettori originali la moto è catalizzata (e quindi niente mappa Arrow low).

    Ps
    Spesso pulendo i corpi farfallati non serve più effettuare l'allineamento degli stessi
    Ultima modifica di ekofox; 09/08/2022 alle 21:19

  8. #17
    TCP Rider
    Data Registrazione
    16/11/06
    Località
    provincia di Torino
    Moto
    speed 2009 arancia
    Messaggi
    2,091
    Citazione Originariamente Scritto da ekofox Visualizza Messaggio
    Le speed 2005-2006 hanno i catalizzatori nei terminali quindi togliendo gli originali la moto è scatalizzata e puoi caricare la mappa Arrow low.
    Dalla 2007 alla 2010 il catalizzatore è nella curva della Y quindi se si montano terminali alti e non si cambia la Y, la moto è ancora catalizzata e la mappa Arrow low non va bene.
    Se si mette un terminale basso diventa scatalizzata e allora va bene la mappa Arrow low.

    Dalla 2011 fino all'ultima 1050 il catalizzatore è spostato ancora prima della Y quindi, indipendentemente dai terminali utilizzati (bassi o alti) con i collettori originali la moto è catalizzata (e quindi niente mappa Arrow low).

    Ps
    Spesso pulendo i corpi farfallati non serve più effettuare l'allineamento degli stessi
    Eko, il tipo ha già detto che ha una 2009 ...

    E su quella va bene la mappa che ho indicato, se la sua configurazione è praticamente originale, terminali a parte che se dotati anche di dbkiller non cambia nulla rispetto allo standard puro.
    Direi che la pulizia dei CF non dovrebbe spostare nè in meglio nè in peggio l'allineamento degli stessi, se fatta con una certa delicatezza

  9. #18
    TCP Rider Senior L'avatar di ekofox
    Data Registrazione
    05/08/13
    Località
    Torino
    Moto
    Speed Triple RS 2018 e Speed Triple '07
    Messaggi
    5,704
    Citazione Originariamente Scritto da gallimbeni Visualizza Messaggio
    Eko, il tipo ha già detto che ha una 2009 ...

    E su quella va bene la mappa che ho indicato, se la sua configurazione è praticamente originale, terminali a parte che se dotati anche di dbkiller non cambia nulla rispetto allo standard puro.
    Direi che la pulizia dei CF non dovrebbe spostare nè in meglio nè in peggio l'allineamento degli stessi, se fatta con una certa delicatezza
    Hai perfettamente ragione!

    Il mio era un sunto.. una specie di "bignami" per chi ha una speed dal 2005 al 2020 e non sa bene che pesci prendere...

    Per quanto riguarda l'allineamento dei CF..
    Spesso controllando con tuneecu prima di effettuare la pulizia si riscontrano valori abbastanza diversi che presupporrebbero la necessità di effettuare un riallineamento.. Poi invece, dopo la pulizia dei CF (fatta bene), è molto probabile che i valori letti con tuneecu tornino ad essere corretti, per cui il riallineamento non è più necessario.

    Quindi per la pulizia dei CF bisogna essere delicati sulle farfalle senza sforzare in alcun modo..
    Inoltre, se si conoscono i CF per come sono fatti e dove viene effettuata la misura di depressione..
    suggerisco di staccare uno alla volta i tre tubicini che vanno al sensore e di spruzzare dentro al foro del CF con una bomboletta di pulitore freni o qualcosa di equivalente così da pulire il forellino.. dopo pulire nuovamente l'interno del CF con uno straccetto senza peli.
    ReD.RibboN likes this.

  10. #19
    mdt
    mdt non è collegato
    TCP Rider
    Data Registrazione
    09/03/21
    Località
    Viareggio
    Messaggi
    51
    Grazie a tutti per i consigli!
    Dopo la pulizia ho verificato i valori di regolazione del minimo e dei corpi farfallati ma anche se leggermente diseguale erano praticamente nel range giusto ed ho lasciato stare.

    Caricato mappa 20540, la moto ai bassi sembra andare molto meno ed in rilascio scoppietta molto più frequentemente di prima anche se meno forte, mi è rimasta la spia accesa del motore domani controllo che errore è e resetto; possibile che avendo la spia accesa la centralina taglia un poco l'alimentazione?

    Per il catalizzatore confermo essere prima della y

  11. #20
    TCP Rider
    Data Registrazione
    16/11/06
    Località
    provincia di Torino
    Moto
    speed 2009 arancia
    Messaggi
    2,091
    la spia ti è rimasta accesa perchè molto probabilmente hai girato la chiave di accensione senza avere tutti i sensori attaccati... fai reset o aspetta che sparisca da sola, dopo tre o 4 cicli di accensione/spegnimento e viaggio intermedio.
    Con la spia accesa la centralina non taglia comunque nulla...
    Se la configurazione è tutta standard quella è la mappa giusta, e ti garantisco che ai bassi la moto va eccome...

    Il pacato borbottio in rilascio c'è assolutamente, ma nessun scoppio
    ekofox likes this.

Pagina 2 di 4 PrimaPrima 1234 UltimaUltima

Discussioni Simili

  1. [Tiger Sport] Pulizia e allineamento corpi farfallati
    Di L0renz078 nel forum Tiger/Sprint ST
    Risposte: 5
    Ultimo Messaggio: 15/03/2022, 17:29
  2. [Tiger Sport] Corpi Farfallati - Importanza allineamento e pulizia
    Di trunf nel forum Tiger/Sprint ST
    Risposte: 15
    Ultimo Messaggio: 24/07/2019, 06:50
  3. TuneECU: problemi allineamento corpi farfallati
    Di Apippi78 nel forum Problemi e consigli tecnici generici
    Risposte: 11
    Ultimo Messaggio: 16/04/2019, 09:04
  4. [Tiger] Considerazione Allineamento e pulizia corpi farfallati
    Di MrTiger nel forum Tiger/Sprint ST
    Risposte: 31
    Ultimo Messaggio: 28/02/2014, 10:36
  5. Pulizia corpi farfallati e allineamento [SPEED]
    Di F@bio nel forum Speed Triple
    Risposte: 21
    Ultimo Messaggio: 24/05/2013, 17:02

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •