Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - Pubblicità su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.

___

Cerchi un prodotto per la tua Triumph? Visita TCPShop©! Al suo interno troverai le  vetrine dei migliori negozi di accessori ed abbigliamento, i concessionari moto ed i produttori di componenti che orbitano attorno al mondo Triumph®: troverai anche tantissime moto usate. Ecco un esempio dei prodotti presenti:

Kit protezione fanal...

Kit protezione fanali 16cm

Prezzo € 7.00
Adesivo ovale UK...

Adesivo ovale UK

Prezzo € 6.00
Kit completo 2in1 Sa...

Kit completo 2in1 Sawn-off con dB-killer estraibili

Prezzo € 950.00
Scarico SC Project p...

Scarico SC Project per Triumph Tiger 800

Prezzo € 390.00
BASE IN ACCIAIO 53- ...

BASE IN ACCIAIO 53- 63 CM PER REALIZZAZIONE SELLA CAFERACER O SCRAMBLER

Prezzo € 50.00
completo 2in2 up lef...

completo 2in2 up left omologato con db-killer estraibili

Prezzo € 950.00

Pagina 5 di 8 PrimaPrima 12345678 UltimaUltima
Risultati da 41 a 50 di 76
Like Tree6Likes

Discussione: Moto e quadro KO (street 2007)

  1. #41
    TCP Rider L'avatar di vespower
    Data Registrazione
    14/04/14
    Località
    bologna
    Moto
    sweet triple
    Messaggi
    318
    Ragazzi. Credo di aver risolto. Purtroppo adesso sono col telefonino ma domani posterò belle foto. Per farla breve: connettore arancione a sei poli in uscita dal blocchetto d'accensione. : I cavi marrone e bianco che portano la corrente alla batteria dei relè hanno dei PIN sottodimensionati quindi scaldano , sfiammano e cuociono sia i PIN che i fili. Muovendo esattamente quelli il quadro si accende e si spegne. Domani ( e grazie Sabba per il consiglio) effettuerò un ponte sui due fili...... Vi tengo aggiornati!!!

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #42
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera RV 250 NGR + Tiger Sport 1050
    Messaggi
    7,827
    L’onanismo applicato a cavi e connettori a volte è risolutivo.

    Sabba

  4. #43
    TCP Rider L'avatar di vespower
    Data Registrazione
    14/04/14
    Località
    bologna
    Moto
    sweet triple
    Messaggi
    318
    Citazione Originariamente Scritto da _sabba_ Visualizza Messaggio
    L’onanismo applicato a cavi e connettori a volte è risolutivo.

    Infatti: il termine giusto è :"spugnettare" i fili....:-)

  5. #44
    TCP Rider L'avatar di vespower
    Data Registrazione
    14/04/14
    Località
    bologna
    Moto
    sweet triple
    Messaggi
    318
    Piccolo resoconto finale: credo sia utile a tutti quelli che lamentano problemi al quadro.
    Abbiamo visto che in alcuni sporadici casi ( tipo quello di La Betty) il problema risiede nel blocchetto. Più frequentemente, invece, parecchi riscontrano dei falsi contatti nel cablaggio che parte dal blocchetto. Bene; l'altra sera, armandomi di santa pazienza ( vabbè,santa è una parola grossa,,,, diciamo che ero solo in garage e nessuno ha sentito la sfilza di anatemi rivolta a divinità assortite) ho sguainato tutto il cablaggio proveniente dal blocchetto fino al connettore posto sotto l'airbox ( è stato purtroppo inutile e poi vedrete perchè). Mi sono messo a controllare tutti i cavi uno per uno sia visivamente che col tester per provare continuità e/o dispersioni. Un cazzo, tutto perfetto... Ho finanche smontato uno per uno tutti i relè posti sull'airbox, ho provato con una batteria se i solenoidi funzionavano e se i contatti commutavano correttamente. Tutto ok...... E che @@@@@@@@, porco di qua e di là......@@@.

    Ultima prova : riattacco il connettore ( è quello grigio con l'interno arancio) e accendo il quadro. Si accende: prendo il connettore in mano ed inizio a praticargli una decisa masturbazione sugli assi X,Y,Z : BINGO !!!! Il quadro inizia a sfarfallare ed accendersi e spegnersi ed il connettore a scaldarsi... Allora sei tu, bastardo !!!.
    connettore sfiammato.jpg

    Come potete vedere , in alto a sinistra, c'è un pin femmina sfiammato e fuso. In corrispondenza di quello ( e del corispondente maschio sull'altro connettore) c'è il filo che porta l'alimentazione alla batteria dei relè che poi comandano l'accensione. Evidentemente il contatto è sottodimensionato rispetto alla portata della corrente oppure il contatto è lento; sta di fatto che per effetto joule si è fuso il contatto.
    Dopo essermi consultato con l'ottimo Sabba ( che ringrazio ancora), ho optato ( al posto della sostituzione dell'intero connettore) per il mantenimento del connettore originale tagliando solo i fili incriminati e giuntandoli esternamente.
    filo bianco.jpgfilo marro.jpg

    Come vedete sono stati tagliati a monte dei connettori il filo bianco ed il marrone.
    connettori.jpg
    A questo punto una bella giunzione ( ben stagnata e protetta con termoretraibile) con due spezzoni di filo terminanti con due fast on maschio/femmina, altra sfilza di divinità assortite per sistemare il malloppo sotto all'airbox e reinguainare tutto il cablaggio.

    Adesso la mia VBB ( Vecchia Bagascia Britannica) si accende senza esitazioni. Morale della favola: prima di impazzire a cercare dispersioni nei cavi provate a fare la prova del connettore, quasi sicuramente anche nelle vostre moto il problema sarà li.

    Spero di essere stato utile a questa comunità di disperati !!
    Ultima modifica di vespower; 05/07/2019 alle 07:29
    LaBetty likes this.

  6. #45
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera RV 250 NGR + Tiger Sport 1050
    Messaggi
    7,827
    Sono davvero contento che i miei metodi di approccio al guasto siano validi/utili, e soprattutto che le mie “estrose” soluzioni temporanee (che al 90% diventano permanenti) possano risultare efficaci (e “definitive”).
    Il cavo “esterno” è stato usato più volte in passato per risolvere guasti simili.

    Sabba

  7. #46
    Nuovo TCP Rider L'avatar di ale92kl
    Data Registrazione
    10/07/12
    Località
    savona
    Messaggi
    39
    Grazie mille per l'ottima e dettagliata spiegazione! Appena posso controllo anche la mia !!

    Inviato dal mio One Pro utilizzando Tapatalk

  8. #47
    TCP Rider
    Data Registrazione
    13/02/19
    Località
    milano sud
    Messaggi
    124
    Le imprecazioni risparmiano violenti lanci di attrezzi....

  9. #48
    TCP Rider Senior L'avatar di streetTux
    Data Registrazione
    08/10/10
    Località
    Tonara
    Moto
    Ducati Monster 1200, EX KTM 1290 G, EX Ducati 998, EX Ducati Monster S4R, EX Norton Commando
    Messaggi
    29,953
    problema ripresentatosi nuovamente pure a me.. pensavo di aver risolto sistemando il cavo spellatosi vicino al connettore ma sembra che non fosse quello la causa.. quadro morto, frecce che funzionano, muovendo un po' i cavi del blocchetto di accensione si sveglia tutto e si torna a girare..
    mah..
    stasera smonto tutto di nuovo e controllo un'altra volta tutti i fili e il connettore.. a mio avviso il problema sta in uno dei cavi che in qualche modo, negli anni e nei tanti km, a furia di piegarsi e stendersi, si è mangiucchiato fino a non condurre sempre..
    il problema è che tra due settimane parto per una 10 giorni in sella.. bestemmie a profusione.
    ▓▓
    ▓▓▓▓▓▓▓▓
    ▓▓
    Citazione Originariamente Scritto da Intrip Visualizza Messaggio
    i moderatori ci salveranno

  10. #49
    TCP Rider L'avatar di vespower
    Data Registrazione
    14/04/14
    Località
    bologna
    Moto
    sweet triple
    Messaggi
    318
    Citazione Originariamente Scritto da streetTux Visualizza Messaggio
    problema ripresentatosi nuovamente pure a me.. pensavo di aver risolto sistemando il cavo spellatosi vicino al connettore ma sembra che non fosse quello la causa.. quadro morto, frecce che funzionano, muovendo un po' i cavi del blocchetto di accensione si sveglia tutto e si torna a girare..
    mah..
    stasera smonto tutto di nuovo e controllo un'altra volta tutti i fili e il connettore.. a mio avviso il problema sta in uno dei cavi che in qualche modo, negli anni e nei tanti km, a furia di piegarsi e stendersi, si è mangiucchiato fino a non condurre sempre..
    il problema è che tra due settimane parto per una 10 giorni in sella.. bestemmie a profusione.
    Apri il connettore e guarda dove ho indicato. Ci scommetterei che il problema è sempre quello....

  11. #50
    TCP Rider Senior L'avatar di streetTux
    Data Registrazione
    08/10/10
    Località
    Tonara
    Moto
    Ducati Monster 1200, EX KTM 1290 G, EX Ducati 998, EX Ducati Monster S4R, EX Norton Commando
    Messaggi
    29,953
    ah, sicuro che guardo ogni cosa a questo punto.. anche perché è davvero una noce, se mi si ferma quando sono su un passo in mezzo al nulla che fo?

    comunque non credo sia quello.. ieri m'è capitato che stavo a Pianoro, rientrato dalla Ratihosa.. dopo una bella boia per raggiungere la tranquillità assoluta, ho appena toccato il cablaggio che parte dal blocchetto di accensione e s'è svegliata.. se fosse quel connettore non sarei riuscito a svegliarlo così, è accanto all'airbox e sicuro non s'è mosso con un tocco così leggero.. io temo davvero che sia un cavo in qualche modo interrotto, ma capire quale non è facile.
    ▓▓
    ▓▓▓▓▓▓▓▓
    ▓▓
    Citazione Originariamente Scritto da Intrip Visualizza Messaggio
    i moderatori ci salveranno

Pagina 5 di 8 PrimaPrima 12345678 UltimaUltima

Discussioni Simili

  1. [Street Triple 765] Quadro spento e moto non si accende
    Di pitpro nel forum Street Triple
    Risposte: 47
    Ultimo Messaggio: 27/03/2019, 21:18
  2. [Speed Triple 1050] La mia speed quadro e luci ok ma non va in moto
    Di Pietro82 nel forum Speed Triple
    Risposte: 7
    Ultimo Messaggio: 06/11/2013, 20:11
  3. vendo portatarga Valter Moto per street triple 2007/12
    Di gixxer73 nel forum Compro e vendo accessori per Street Triple
    Risposte: 3
    Ultimo Messaggio: 10/07/2013, 19:30
  4. Vendo cupolino Barracuda Moto per Street/Speed 2007
    Di minospeed80 nel forum Compro e vendo accessori per Street Triple
    Risposte: 9
    Ultimo Messaggio: 13/03/2013, 04:13
  5. Moto non si accende, solo il quadro.
    Di mister_x nel forum Problemi e consigli tecnici generici
    Risposte: 4
    Ultimo Messaggio: 26/04/2012, 20:03

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •