Link utili:  TCP: il sito Italiano più importante dedicato alle motociclette Triumph

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23
Like Tree5Likes

Discussione: Insoluto problema spurgo freni Street ABS

  1. #1
    TCP Rider
    Data Registrazione
    07/11/10
    Messaggi
    602

    Insolito problema spurgo freni Street ABS

    Ho sempre eseguito lo spurgo e la sostituzione del liquido freni sulle mie moto senza alcun problema per quasi 20 anni (in aggiunta a tutti gli altri interventi di manutenzione, ordinaria e straordinaria). Tutte moto senza ABS.

    A quanto sopra é da aggiungere la sostituzione della vaschetta dei freni posteriori (quindi con relativo spurgo dell'impianto) della Street ABS, operazione fatta anni fa e senza alcun problema di sorta.

    Ora per la prima volta ho un problema che non riesco del tutto a spiegarmi e per il quale vorrei un parere.

    L'anno scorso ho effettuato lo spurgo/sostituzione del liquido freni sulla Street ABS (2013) per ambo gli impianti: anteriore e posteriore, non ho invece operato sull'ABS con tuneecu. Tutto bene, leve dure, usata la moto... etc etc

    Oro dopo un anno di fermo totale vado a riprenderla, tolgo il telo dalla moto e: ambo le leve vanno a fine corsa senza alcuna resistenza e senza frenare. Con una decina di pompate l'anteriore ha guadagnato una piccolissima resistenza, praticamente ininfluente.
    Ovviamente non vi é alcuna traccia di perdite del liquido e le vaschette sono ancora piene al max come erano state lasciate.

    Inutile dire che dovró metterci mani, non capisco peró quale sia il problema e come possa essere sorto. La sostituzione/spurgo era stata fatta come sempre (con le solite accortezze per evitare le bolle d'aria, dot4 da contenitore sigillato, etc etc). Ora prima di rifare tutto vorrei ovviamente capire cosa possa essere successo.

    I pareri sono benvenuti.
    Ultima modifica di Bahamut; 08/08/2021 alle 15:19

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     

  3. #2
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera 250 NGR + Tiger Sport 1050 + Versys 300X
    Messaggi
    14,959
    È probabilmente rimasta aria nel gruppo valvole del sistema ABS.
    TuneEcu apre le valvole per fare in modo che l’impianto diventi “tradizionale”, così quando si effettua la spurgo vengono eliminate anche eventuali bolle d’aria presenti nel sistema antibloccaggio.
    Non mi viene in mente altro.

    Sabba

  4. #3
    TCP Rider
    Data Registrazione
    07/11/10
    Messaggi
    602
    Grazie _sabba_! Ci ho pensato anche io ma ho anche pensato: se dentro l'ABS non vi erano bolle prima, come é possibile che sia siamo formate dopo lo spurgo?

    Sapresti come usare/funziona Tuneecu? Ho visto la funzione ma non la ho mai usata. Da quello che ho capito non apre solo le valvole ma pompa... Quindi non so quante mani devi avere per "fermare l'app" "tenere piena la vaschetta" e "chiudere lo spurgo" . Non so inoltre da quale vaschetta prelevi il liquido (entrambe?). Sarebbe bello se invece aprisse solo le valvole senza peró pompare e facendo si che l'impianto risultasse esattamente come uno tradizionale.

    Mi perplime, non poco, anche il fatto che ambo i freni ora vanno praticamente a fine corsa come se non vi fosse liquido, non é solo un po' di "spugnositá". In aggiunta mi perplime che il tutto si sia manifestato ora dopo un anno di fermo.
    Ultima modifica di Bahamut; 08/08/2021 alle 15:30

  5. #4
    TCP Rider L'avatar di z4fun
    Data Registrazione
    07/06/19
    Località
    Como
    Messaggi
    4,151
    l'abs difficilmente può dare un problema del genere, puoi far fare lo spurgo in concessionaria con il PC collegato per aprire le valvole, ci mettono 10 minuti

    sicuro che non ci siano perdite d'olio in zona dispositivo abs? magari ha trafilato da un punto di connessione e non si vede

    altrimenti olio freni non originale, tarocco...

  6. #5
    TCP Rider
    Data Registrazione
    07/11/10
    Messaggi
    602
    Dopo do un altra occhiata in zona ABS ma a prima vista non ho visto nulla.

    Questa volta il liquido, paradossalmente, era anche Brembo e come sempre comprato in un autoricambi dove mi rifornisco dagli albori dei tempi. Quindi lo escludo del tutto. Fra l'altro lo stesso liquido (stessa confezione) lo ho messo anche su altre 2 moto che risultano perfette.

    Non ho problemi a fare un altro spurgo (e devo farlo per forza) ma dato il problema, per me inusuale, volevo prima capire da cosa possa dipendere.

  7. #6
    TCP Rider L'avatar di z4fun
    Data Registrazione
    07/06/19
    Località
    Como
    Messaggi
    4,151
    veramente strano allora, io ti consiglio il Motul RBF 600 in futuro

    se non ricordo male il liquido Brembo era tra i più "clonati"
    cris8 likes this.

  8. #7
    TCP Rider
    Data Registrazione
    07/11/10
    Messaggi
    602
    Nessun altro parere ragazzi?

    Sarei anche curioso di capire meglio la funzione spurgo ABS di tuneecu

  9. #8
    TCP Rider
    Data Registrazione
    06/10/11
    Località
    Assemini (CA)
    Moto
    Street triple
    Messaggi
    584
    Citazione Originariamente Scritto da Bahamut Visualizza Messaggio
    Nessun altro parere ragazzi?

    Sarei anche curioso di capire meglio la funzione spurgo ABS di tuneecu
    Apre le valvole abs e hai un circuito diretto dalla pompa alle pinze.
    Suggerisco la sostituzione con "lavaggio" senza svuotare il circuito.
    Con un bel siringone succhi dalle pinze tenendo aperta e sempre piena la vaschetta finchè non esce olio pulito.

  10. #9
    TCP Rider
    Data Registrazione
    07/11/10
    Messaggi
    602
    Ma quindi apre solo le valvole senza "pompare" e rendendo il circuito diretto? Sarebbe perfetto. Puoi confermare?

    Avevo il dubbio che la funzione non aprisse semplicemente le valvole ma potenzialmente azionava la pompa pompando il liquido presente nella pompa ABS. Come sembra dicono qui: Funzione spurgo abs

    E pur vero che in quel topic mi sembra si parli di più programmi in contemporanea, non solo di tuneecu.
    Ultima modifica di Bahamut; 10/08/2021 alle 15:08

  11. #10
    TCP Rider L'avatar di Walter_il_Sardo
    Data Registrazione
    01/08/15
    Località
    Alghero trapiantato a Roma
    Moto
    Ex Honda Hornet 600 (2000) la Milf, Triumph Street Triple R (2015) la Teen
    Messaggi
    1,306
    Non ho la assoluta certezza perché non l'ho mai fatto personalmente, ma ricordo che ad un cambio olio in Triumph (Street R 2015) il meccanico mi disse che col loro software tenevano aperto l'impianto facendo in modo che fosse come un sistema senza Abs. Non mi parlò di alcun pompaggio.
    Taggo @Dennis che credo ti possa dare l'informazione certa che ti serve.



    Inviato dal mio Redmi Note 9 Pro utilizzando Tapatalk
    Bahamut likes this.
    Non è mai troppo tardi per farsi un'infanzia felice

    http://www.bikersinvasori.it/


Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. [Street Triple] Problema spurgo freni
    Di tripleN nel forum Street Triple
    Risposte: 35
    Ultimo Messaggio: 24/09/2017, 10:32
  2. Spurgo Freni & ABS
    Di Gianmix nel forum Problemi e consigli tecnici generici
    Risposte: 3
    Ultimo Messaggio: 15/04/2015, 05:37
  3. spurgo freni
    Di alce1999 nel forum Speed Triple
    Risposte: 21
    Ultimo Messaggio: 18/01/2010, 20:35
  4. spurgo freni
    Di bigolo69 nel forum Problemi e consigli tecnici generici
    Risposte: 9
    Ultimo Messaggio: 16/06/2007, 10:38
  5. Spurgo freni
    Di clod nel forum Problemi e consigli tecnici generici
    Risposte: 6
    Ultimo Messaggio: 09/08/2006, 18:06

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •