Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - Pubblicità su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12
Like Tree1Likes

Discussione: Aiuto errore tsas

  1. #1
    Nuovo TCP Rider
    Data Registrazione
    25/09/13
    Località
    Grosseto
    Moto
    Explorer 1200 xcx
    Messaggi
    22

    Aiuto errore tsas

    Triumph tiger explorer Xcx 2016, km 47000, perfetta, mai dato problemi.Da qualche tempo dopo che la moto è accesa e sto viaggiando, senza nessun nesso, si disattiva tsas system, traction control e abs.
    Dapprima sembrava che lo facesse frenando, quindi pensavo che fosse l'abs da spurgare nel circuito freni( premetto che frena discretamente e non sembra che ci siano difetti), poi ho notato che lo fà casualmente e ho pensato che fosse la batteria agli sgoccioli(4 anni e 12,80 volt, però anche tenendo sotto carica di manutentore, il problema si ripresenta. Allego foto, mi dice premere reset per cancellare.
    Io vado in riding mode, seleziono in sequenza road, pioggia, offroad e cancello da reset.
    Spengo la moto, riavvio, parte normalmente e o subito dopo o dopo poco si riaccendono le spie.
    Usando Tuneecu con adattatore bluetooth, entro nel sistema e resetto un errore, riaccendo ne per un po' va, poi solito errore.Premetto che uso Tuneecu solo x reset tagliando, dato che i cambi olio li fo da solo e dopo 9/10000 km e non 16000 come triumph comanda.
    Chiedo a voi esperti se mi potete dare una dritta, premesso che ho parlato con concessionario Triumph e dopo la fine delle restrizionio Covid 19 gli ho detto che la porto.
    P_20210119_150827.jpgP_20210119_150907.jpgP_20210119_150918.jpgP_20210119_150932.jpgP_20210119_150947.jpg

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #2
    TCP Rider L'avatar di mototopo67
    Data Registrazione
    07/07/10
    Località
    Bologna
    Moto
    Explorer XCX
    Messaggi
    4,743
    cambridge cobra,gilera arizona,gilera RC600 (2),yamaha fzr1000,suzuki big800,honda transalp,aprilia pegaso,honda africa twin,kawasaki klx650,honda vfr 750,suzuki bandit 1200,honda varadero,suzuki dr600,triumph tiger (3),motoguzzi stelvio(2),kawasaki gtr 1400,tiger explorer,yamaha xt1200ze,gs adv lc,tiger explorer xcx

  4. #3
    TCP Rider Senior L'avatar di Dennis
    Data Registrazione
    26/07/07
    Località
    marchigiano in veneto, necessito sottotitoli
    Moto
    TOPDIGAMMA FULLFULLFULL STYLEMA CORNERING SEMIATTIVE IMU OHLINS ALI TFT CARBONIO BLIPPER TITANIO
    Messaggi
    28,778
    Che errore hai "cancellato" con tuneecu?

  5. #4
    Nuovo TCP Rider
    Data Registrazione
    25/09/13
    Località
    Grosseto
    Moto
    Explorer 1200 xcx
    Messaggi
    22
    Allora errori riscontrati in vari step:
    P 1136 nessuna spiegazione
    P 16A2 idem
    P 2103 motorino attuatore farfalla cortocircuito verso positivo, ma mai notato niente di anormale
    P 1575 disattivato cruise control, avuto resettando gli altri errori e ripristinato con sequenza, avuta tramite forum TCP.

    Allora errori riscontrati in vari step:<br>P 1136&nbsp; nessuna spiegazione<br>P&nbsp; 16A2 idem<br>P 2103 motorino attuatore farfalla cortocircuito verso positivo, ma mai notato niente di anormale<br>P 1575 disattivato cruise control, avuto resettando gli altri errori e ripristinato con sequenza, avuta tramite forum TCP.<br><br>

    ripeto perchè mi sembra che la risposta non mi sembra chiara.

    P 1136

    P16A2

    P 2103

    P 1575
    Ultima modifica di Bat21; 22/01/2021 alle 06:59 Motivo: Unione Post Automatica

  6. #5
    TCP Rider L'avatar di Gi4nni
    Data Registrazione
    03/02/16
    Località
    Mantova (provincia)
    Moto
    Tiger 1200 XCa MattMarine
    Messaggi
    147
    Citazione Originariamente Scritto da Bat21 Visualizza Messaggio
    Allora errori riscontrati in vari step:
    P 1136 nessuna spiegazione
    P 16A2 idem
    P 2103 motorino attuatore farfalla cortocircuito verso positivo, ma mai notato niente di anormale
    P 1575 disattivato cruise control, avuto resettando gli altri errori e ripristinato con sequenza, avuta tramite forum TCP.

    ripeto perchè mi sembra che la risposta non mi sembra chiara.

    P 1136
    P16A2

    P 2103

    P 1575
    P1136 Controllo trazione in curva disabilitato a causa di un malfunzionamento unità misurazione inerziale (IMU)

    P16A2 ECM motore rileva presenza di misurazione inerziale ( IMU) ma con errore di segnale

    per questi 2 sopra verificare che il connettore imu sia ben saldo altrimenti rivolgersi centro assistenza. la spia MIL non si accende quando registrato il guasto e sono necessari 40 cicli senza errore per cancellare in automatico il guasto

    P2103 il relè interno del motorino dell' attuatore della farfalla funziona continuamente (per questo verifica connettori altrimenti assistenza)

    P1575 non trovato

    P1574 controllo velocità di crociera non attivabile a causa di altro malfunzionamento

    per ultimi 2 nr di cicli senza guasto necessari per spegnere la spia MIL = 3, numero di cicli senza guasti necessari per cancellare il codice di guasto = 40)

    i cicli sono riferiti ad accensioni e spegnimenti
    Ultima modifica di Gi4nni; 25/01/2021 alle 08:41
    Dennis likes this.

  7. #6
    Nuovo TCP Rider
    Data Registrazione
    25/09/13
    Località
    Grosseto
    Moto
    Explorer 1200 xcx
    Messaggi
    22
    Ok grazie, sempre superdisponibili!!!
    Ho contattato conc, vediamo come risolvere...........intanto per ora questo maledetto covid19, ci costringe ad un astinenza da viaggi.....speriamo bene!

  8. #7
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera RV 250 NGR + Tiger Sport 1050
    Messaggi
    12,735
    Il concessionario ti può inviare una mail che ti permette di raggiungerlo per effettuare i lavori.

    Sabba

  9. #8
    Nuovo TCP Rider
    Data Registrazione
    25/09/13
    Località
    Grosseto
    Moto
    Explorer 1200 xcx
    Messaggi
    22

    Dilemma risoluzione problema

    Allora, aggiornamento..........portata da meccanico, giÃ* Triumph, appena arrivo, dice che le luci al minimo ballano un pò!!!???
    La lascio e aspetto che la esamini e mi faccia sapere qualcosa.
    Dopo averla provata, mi dice, che secondo lui, gli errori che vengono mostrati (vedi inizio discussione), dipendono dall'alternatore che non eroga corrente stabile, ossia, genera dei picchi di tensione che mandano in tilt la centralina e di conseguenza, segnalano l'anomalia.
    Mi dice che è la prima volta che vede un difetto del genere su un alternatore Triumph........., la casa non fornisce ricambi e quindi nel caso dovremmo cambiare l'alternatore completo, alla modica cifra di 700 euri............!!!!!!?????
    Mi ha detto, che su queste modelli non esiste un regolatore di carica, l'alternatore quando la moto è accesa, carica sempre al massimo, perchè, essendo moto per viaggiare e con molti accessori elettrici, ( fari accesi, fendinebbia, manopole riscaldate, etc, etc), il regolatore non ha modo di esserci!!!!!!
    Nei prossimi giorni lo smonta e mi fÃ* sapere , se fosse, anche possibile, rimediare senza sostituire.

    Ora Chiedo a voi, se qualcuno ha avuto un problema simile, ma soprattutto, è possibile un difetto del genere????
    Sicuramente il mio alternatore, non mi ha mai dato problemi di bassa carica, mai trovato batteria scarica o leggermente scarica e questo non vuol dire che un pezzo non si possa guastare.
    Aiuto, aiuto, aiuto!!!!!

  10. #9
    TCP Rider L'avatar di mototopo67
    Data Registrazione
    07/07/10
    Località
    Bologna
    Moto
    Explorer XCX
    Messaggi
    4,743
    Mai sentito, mi spiace!
    cambridge cobra,gilera arizona,gilera RC600 (2),yamaha fzr1000,suzuki big800,honda transalp,aprilia pegaso,honda africa twin,kawasaki klx650,honda vfr 750,suzuki bandit 1200,honda varadero,suzuki dr600,triumph tiger (3),motoguzzi stelvio(2),kawasaki gtr 1400,tiger explorer,yamaha xt1200ze,gs adv lc,tiger explorer xcx

  11. #10
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera RV 250 NGR + Tiger Sport 1050
    Messaggi
    12,735
    L’alternatore della tua moto incorpora il regolatore, come accade sulle auto.
    A volte il regolatore può essere sostituito, a volte no.
    Le luci ballavano anche sulla mia Tiger Sport, ma ho (quasi) risolto montando un regolatore Shindengen SH775 di tipo Serial.
    Purtroppo non puoi fare lo stesso perché l’impianto elettrico della tua moto non prevede il regolatore esterno.
    A questo punto fai verificare quello che hai su.
    Non ci sono molte alternative.

    Sabba

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Tsas, sarò un tradizionalista ma.....
    Di cicciospeed nel forum Tiger Explorer 1200
    Risposte: 1
    Ultimo Messaggio: 23/09/2020, 16:32
  2. [Bonneville] Aiuto urgente...errore centralina su tuneecu!!!
    Di ancatdubh nel forum Bonneville/Thruxton/Scrambler
    Risposte: 1
    Ultimo Messaggio: 11/08/2017, 01:17
  3. Ho notato che.....tsas
    Di amwela nel forum Tiger Explorer 1200
    Risposte: 3
    Ultimo Messaggio: 31/08/2016, 21:21
  4. Calibrazione tsas
    Di amwela nel forum Tiger Explorer 1200
    Risposte: 4
    Ultimo Messaggio: 23/08/2016, 00:12
  5. Risposte: 14
    Ultimo Messaggio: 16/07/2012, 18:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •