Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - Pubblicità su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.

___


Pagina 3 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 21 a 30 di 34
Like Tree2Likes

Discussione: Triumph Tiger 1050 NON SI AVVIA PIÙ

  1. #21
    Nuovo TCP Rider
    Data Registrazione
    31/03/20
    Località
    Venezia
    Messaggi
    14
    Sì avevi detto giusto come anche sergio75 solo che il problema non era la pompa otturata perché spruzzava ma non nel tubo di uscita, anche se fa sempre lo stesso rumore elettrico quando giro la chiave (prima e dopo), non pensavo non funzionasse (l'unica era staccare il tubo appena girata la chiave ma non volevo sporcare).
    Se uno vuole smontare la pompa solo per pulire il filtrino a rete ma non sa il discorso dell'o-ring, la pompa funziona solo che spruzza nel serbatoio e la moto non parte.
    Grazie buona giornata.

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     

  3. #22
    TCP Rider L'avatar di bessol
    Data Registrazione
    03/03/11
    Località
    B B ONE
    Moto
    Tiger Sport 2017
    Messaggi
    2,516
    Innanzitutto complimenti per l'intuizione , poi , siccome nel tuo primo post avevi scritto che a dicembre la moto funzionava perfettamente , ne deduco che il "guasto" alla pompa sia stato provocato da te stesso inavvertitamente . Sbaglio?



    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    L'ultima cosa che non capisco, il serbatoio è a metà, la spia della riserva non è accesa ma anche in moto non segna ancora le tacchette. Ci vuole un po' di strada perché si modifichi?

    Grazie a tutti per i consigli.
    Questa è una cosa che si verifica (successo anche a me) quando si smontano determinati componenti (in particolare dell'alimentazione e serbatoio).
    Vedrai che quando avrai percorso qualche chilometro tutto tornera' a posto
    "se non sei felice con poco non sarai mai felice con niente"

    José Alberto Mujica Cordano

  4. #23
    TCP Rider L'avatar di Pedrozzo
    Data Registrazione
    27/01/15
    Località
    Catania
    Moto
    Triumph Tiger Sport
    Messaggi
    366
    tutto è bene quel che finisce bene...
    occhio però che problemi di questo genere possono anche essere causati dall'eccessiva umidità che stagna nelle candele e nei cavi candela...soprattutto dopo lunghi periodi di inattività...

  5. #24
    TCP Rider L'avatar di sergio75
    Data Registrazione
    25/12/10
    Località
    napoli=>salerno
    Messaggi
    568
    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    Sì avevi detto giusto come anche sergio75 solo che il problema non era la pompa otturata perché spruzzava ma non nel tubo di uscita, anche se fa sempre lo stesso rumore elettrico quando giro la chiave (prima e dopo), non pensavo non funzionasse (l'unica era staccare il tubo appena girata la chiave ma non volevo sporcare).
    Se uno vuole smontare la pompa solo per pulire il filtrino a rete ma non sa il discorso dell'o-ring, la pompa funziona solo che spruzza nel serbatoio e la moto non parte.
    Grazie buona giornata.
    Contento che hai risolto

    Appena ho tempo do un'occhiata alla pompa che smontai e non funziona più;mi sa che il pezzo che andò perso è proprio l'oring che dici tu

  6. #25
    TCP Rider L'avatar di stefano1
    Data Registrazione
    21/11/12
    Località
    milano
    Moto
    Tiger 1050SE ;suzuki sv650
    Messaggi
    1,527
    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    Sì avevi detto giusto come anche sergio75 solo che il problema non era la pompa otturata perché spruzzava ma non nel tubo di uscita, anche se fa sempre lo stesso rumore elettrico quando giro la chiave (prima e dopo), non pensavo non funzionasse (l'unica era staccare il tubo appena girata la chiave ma non volevo sporcare).
    Se uno vuole smontare la pompa solo per pulire il filtrino a rete ma non sa il discorso dell'o-ring, la pompa funziona solo che spruzza nel serbatoio e la moto non parte.
    Grazie buona giornata.
    Benissimo questo insegna che più che il rumore della pompa conta la pressione agli ugelli , e qiondi andrebbe controllata prima di escludere la pompa come problema
    NON CORRERE PIU' DI QUANTO IL TUO ANGELO CUSTODE POSSA VOLARE

  7. #26
    TCP Rider L'avatar di sergio75
    Data Registrazione
    25/12/10
    Località
    napoli=>salerno
    Messaggi
    568
    Citazione Originariamente Scritto da stefano1 Visualizza Messaggio
    Benissimo questo insegna che più che il rumore della pompa conta la pressione agli ugelli , e qiondi andrebbe controllata prima di escludere la pompa come problema
    Esatto,infatti avevo consigliato di fare questa verifica

  8. #27
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera RV 250 NGR + Tiger Sport 1050
    Messaggi
    10,251
    Anche perché con la pompa, c’è un regolatore di pressione.

    Sabba

  9. #28
    TCP Rider Senior L'avatar di samuel.p
    Data Registrazione
    13/03/06
    Località
    arezzo
    Moto
    THUNDERBIRD SPORT EX.speed trilple 05.PX200E.... 50 special 3MARCE 1°SERIE EX.tuareg rallyEX.legend
    Messaggi
    6,819
    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    AGGIORNAMENTO - LA MOTO È PARTITA


    Il problema era nella pompa della benzina.
    Mi sono accorto che qualcosa non andava quando ho staccato il tubo della benzina e ho visto che usciva, cosa che non dovrebbe succedere visto che il manuale di officina dice che una volta sganciato il tubo diventa autosigillante.
    Ho tolto e aperto la pompa e ho scoperto una cosa.
    Quando si smonta la pompa bisogna scollegare il connettore e sganciare i 4 attacchi che la tengono unita alla flangia.
    Quando si separa c'è un o-ring che rimane nel corpo pompa (e non nella flangia con i 4 attacchi, la parte dove esce il tubetto benzina per intenderci).
    Questo o-ring va tolto da li e rimesso nella sede della flangia con sopra il suo tappino in plastica. Si riattacca la pompa e infilando si sente che fa una leggera pressione e poi si aggancia nei suoi 4 attacchi.
    Questo o-ring in pratica non fa uscire la benzina quando non è in pressione o si toglie il tubo, e invece la mantiene all'interno del condotto quando va in pressione facendola passare per forza di lì, cosa che invece non succede quando è montato male perché la pompa si gira, ma la rispara dentro il serbatoio e si riempie solo il tubo ma per caduta.
    Queste cose però il manuale di officina non le dice, perché dice di sostituirla se non ha pressione.
    Rimontato tutto, controllato che non perdesse più il tubo, acceso 3-4 volte il quadro per farla caricare e si è accesa al primo colpo.
    Adesso gira che è un piacere.
    Inoltre ho dato una spruzzata di spray per contatti sul connettore della ventola, e ora gira.
    L'ultima cosa che non capisco, il serbatoio è a metà, la spia della riserva non è accesa ma anche in moto non segna ancora le tacchette. Ci vuole un po' di strada perché si modifichi?


    Grazie a tutti per i consigli.
    Per puro caso hai fatto delle foto della parte incriminata?

    Inviato dal mio Mi Note 10 utilizzando Tapatalk
    Ultima modifica di samuel.p; 10/04/2020 alle 13:37

  10. #29
    Nuovo TCP Rider
    Data Registrazione
    31/03/20
    Località
    Venezia
    Messaggi
    14
    Ciao
    Non ho capito cosa intendi, se ho fatto delle foto?

  11. #30
    TCP Rider Senior L'avatar di samuel.p
    Data Registrazione
    13/03/06
    Località
    arezzo
    Moto
    THUNDERBIRD SPORT EX.speed trilple 05.PX200E.... 50 special 3MARCE 1°SERIE EX.tuareg rallyEX.legend
    Messaggi
    6,819
    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    Ciao
    Non ho capito cosa intendi, se ho fatto delle foto?
    Sì scusa , non mi ero accorto che il messaggio era incompleto.

    Inviato dal mio Mi Note 10 utilizzando Tapatalk

Pagina 3 di 4 PrimaPrima 1234 UltimaUltima

Discussioni Simili

  1. [VR] + VENDO Triumph TIGER 1050 Blazing Orange 1050 - 2008
    Di Azza nel forum Moto usate di marca Triumph
    Risposte: 1
    Ultimo Messaggio: 13/02/2019, 10:23
  2. [Tiger] Tiger 1050 Aiuto e suggerimenti..La moto non si avvia.
    Di blacktiger nel forum Tiger/Sprint ST
    Risposte: 10
    Ultimo Messaggio: 25/09/2018, 18:06
  3. Triumph Tiger 1050: Triumph presenta il MY 2012!
    Di Marco Manila nel forum Tiger/Sprint ST
    Risposte: 185
    Ultimo Messaggio: 20/08/2012, 11:23
  4. Avviamento del Tiger: si avvia o rimango in panne?
    Di Sayonara nel forum Tiger/Sprint ST
    Risposte: 15
    Ultimo Messaggio: 17/04/2011, 09:00
  5. Vendo borsa da serbatoio per triumph tiger 1050 mai usata originale triumph
    Di walkthisway nel forum Compro e vendo accessori UNIVERSALI
    Risposte: 2
    Ultimo Messaggio: 26/12/2007, 09:12

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •