Link utili:  Sito TCP - Store Triumphchepassione - Regolamento del Forum - Pubblicità su TCP

Segui TCP su:

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Risultati da 1 a 9 di 9

Discussione: Problema adattatore bluetooth con TuneEcu Android

  1. #1
    Nuovo TCP Rider
    Data Registrazione
    31/03/20
    Località
    Venezia
    Messaggi
    14

    Problema adattatore bluetooth con TuneEcu Android

    Ciao a tutti.
    Ho un problema con TuneEcu per Android.
    Ho comprato su Lonelec l'adattatore bluetooth BlueScanII che è indicato come v.1.5 e funzionante con TuneEcu.
    A moto spenta si collega tranquillamente (luce rossa, arancione e poi verde collegato).
    Funziona tutto, codici di errore, test & regolazioni ecc..
    Invece quando metto in moto si vedono per un attimo i giri, ecc... poi si blocca e la luce in basso a destra da verde comincia a lampeggiare in arancione e fa uscire il messaggio: "Impossibile avviare la sessione (Il dispositivo bluetooth non è compatibile?)"
    Anche se provo a connetterlo con moto accesa non si riconnette più fino a che non spengo e riconnetto da moto spenta.
    Batteria caricata con mantenitore.
    Lonelec me lo ha sostituito pensando fosse l'adattatore difettoso ma anche con il nuovo non funziona.
    Ho anche aggiornato l'applicazione ma niente da fare.
    Con il cavo da PC invece funziona tutto anche con moto accesa.

    Cosa posso fare?
    P.S. Sapete come si fa la procedura per abbassare la temperatura di attacco ventola radiatore?
    Grazie

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     

  3. #2
    TCP Rider
    Data Registrazione
    16/10/17
    Località
    Brugg - Svizzera
    Moto
    Tiger Sport 2013 - Aprilia RSV Mille 2003 - Suzuki DL 1000 2004- ex Honda Dominator 98, 91
    Messaggi
    173
    Ciao,

    ho avuto problemi simili ma con cavo e PC , scoprendo dopo che il problema
    era il programma che girava sotto Windows non piu' supportato da Alain e Tom.

    Mi pare che ci sia un problema di disturbo nel segnale BT personalmente non
    ho avuto ancora di questi problemi.

    Ti posso consigliare di segnalare il problema ad Alain che e' il papa' di Tuneecu
    il sito non e' piu' aggiornato ma esiste un forum su cui Alain e Tom danno
    supporto a ogni problema.

    P.S. La temepratura di termostatazione e' un parametro delle mappe
    cerca tra queste.

  4. #3
    Nuovo TCP Rider
    Data Registrazione
    31/03/20
    Località
    Venezia
    Messaggi
    14
    Ho guardato il sito di TuneEcu ma non riesco a trovare la mail di questo Alain.
    Sai dove posso trovarla o come posso contattarlo?
    Comunque io ho letto sul suo sito che l'adattatore che ho comprato è stato testato da loro e lo mettono addirittura in lista come uno di quelli buoni da comprare per non avere problemi.
    Tu usi questo o un altro modello?
    Grazie

  5. #4
    TCP Rider L'avatar di Igor_675
    Data Registrazione
    24/01/15
    Località
    FVG
    Moto
    day 675 09 SE
    Messaggi
    1,719
    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    Ciao a tutti.
    Ho un problema con TuneEcu per Android.
    Ho comprato su Lonelec l'adattatore bluetooth BlueScanII che è indicato come v.1.5 e funzionante con TuneEcu.
    A moto spenta si collega tranquillamente (luce rossa, arancione e poi verde collegato).
    Funziona tutto, codici di errore, test & regolazioni ecc..
    Invece quando metto in moto si vedono per un attimo i giri, ecc... poi si blocca e la luce in basso a destra da verde comincia a lampeggiare in arancione e fa uscire il messaggio: "Impossibile avviare la sessione (Il dispositivo bluetooth non è compatibile?)"
    Anche se provo a connetterlo con moto accesa non si riconnette più fino a che non spengo e riconnetto da moto spenta.
    Batteria caricata con mantenitore.
    Lonelec me lo ha sostituito pensando fosse l'adattatore difettoso ma anche con il nuovo non funziona.
    Ho anche aggiornato l'applicazione ma niente da fare.
    Con il cavo da PC invece funziona tutto anche con moto accesa.

    Cosa posso fare?
    P.S. Sapete come si fa la procedura per abbassare la temperatura di attacco ventola radiatore?
    Grazie
    ho un problema in parte analogo al tuo con un OBD2 della Autool, su una Street... è sto diventando matto... tra l'altro anche io ho la moto a Venezia.

    Per quanto riguarda la temperatura della ventola, sulla Daytona l'ho abbassata con Tune Ecu via cavo, non so se stiamo usando la stessa versione

    a me era sembrata una procedura semplice, dovrebbe esserci un menu per le varie regolazioni

  6. #5
    TCP Rider
    Data Registrazione
    16/10/17
    Località
    Brugg - Svizzera
    Moto
    Tiger Sport 2013 - Aprilia RSV Mille 2003 - Suzuki DL 1000 2004- ex Honda Dominator 98, 91
    Messaggi
    173
    Citazione Originariamente Scritto da TT1050 Visualizza Messaggio
    Ho guardato il sito di TuneEcu ma non riesco a trovare la mail di questo Alain.
    Sai dove posso trovarla o come posso contattarlo?
    Comunque io ho letto sul suo sito che l'adattatore che ho comprato è stato testato da loro e lo mettono addirittura in lista come uno di quelli buoni da comprare per non avere problemi.
    Tu usi questo o un altro modello?
    Grazie
    Ciao,

    e' registrato come "Meeou" sul forum TUNEECU, inviagli un messaggio privato
    ti rispondera'.

    Ho piu' interfacce che funzionano perfettamente con Tuneecu Android:
    una e' una GOLITON BT presa su Amazon
    altre due sono due cloni BT cinesi Aliexpress
    quelli via cavo sono cloni cinesi, uno per BMW per software INPA ,
    l'importante che all'interno ci sia il chip FT232RL seriale-usb
    e sia un ELM327 compatibile questo non e' un chip ma PIC
    programmato a dovere c'e' una app android per testare il tutto


    P.S.

    le interfacce cavo che funzionano sicuramente sono le VAG-com
    usate dal software per auto gruppo VW
    Ultima modifica di cesaredb; 23/05/2020 alle 18:20

  7. #6
    kay
    kay non è collegato
    TCP Rider
    Data Registrazione
    10/12/19
    Località
    Milano
    Moto
    Tiger Sport 2013
    Messaggi
    50
    Ciao,
    visto che se parla mi aggancio anch'io pur avendo già postato nella sezione generica. Riporto qui il mio problema, analogo:

    Vorrei comprare questo su ecuvonix
    -EcuFlasher Motorbike V2 - VAG-COM V409.1

    e ho già questo
    https://www.amazon.it/Vgate-Bluetoot...73305290&psc=1
    che sulla macchina funziona da dio e che viene venduto sempre su ecuvonix come compatibile per tuneEcu, ma sulla moto non funziona perchè il TuneEcu versione demo che ho installato sul cellulare mi dice che l'interfaccia non è compatibile. E' perchè si tratta della versione demo?

    Voi cosa usate per collegamento bluetooth?
    Vorrei utilizzare il tutto principalmente per dignostica veloce e sincronizzazione CF, se potessi fare tutto via cellulare sarebbe molto comodo.

    Grazie

  8. #7
    Nuovo TCP Rider
    Data Registrazione
    31/03/20
    Località
    Venezia
    Messaggi
    14
    Ciao ti dice che l'interfaccia non è compatibile quando accendi la moto o appena lo colleghi anche a moto spenta?
    Dovrebbe funzionare lo stesso solo che ha poche cose la versione demo.
    Quello di Lonelec non mi funziona quando accendo la moto e mi esce il messaggio che ho scritto.
    Qualcuno sa un modello giusto da comprare su amazon? Potete mettere il link?
    Grazie

  9. #8
    kay
    kay non è collegato
    TCP Rider
    Data Registrazione
    10/12/19
    Località
    Milano
    Moto
    Tiger Sport 2013
    Messaggi
    50
    ho provato con quadro acceso/motore spento: non che mi aspettassi chi sa cosa, ma neanche un kaput cosi subito.

  10. #9
    TCP Rider
    Data Registrazione
    16/10/17
    Località
    Brugg - Svizzera
    Moto
    Tiger Sport 2013 - Aprilia RSV Mille 2003 - Suzuki DL 1000 2004- ex Honda Dominator 98, 91
    Messaggi
    173
    C'e' molta confusione...

    Quadro sempre acceso, altrimenti non c'e' risposta dalla ECU.

    Rimappature, reset e test vari si fanno con motore spento.

    Allineatura TPS con motore spento.

    Le rimappature SOLO con adattatore via cavo. Il resto con Bluetooth.

    L'adattatore via cavo puo' essere collegato a dispositivo Android se questo e' OTG.
    Ho un tablet Huawei che va' a meraviglia.

    Esiste una App che verifica che tipo di ELM e' il vostro adattatore. Consigliato.

    Attenzione esistono tanti cloni funzionanti con programmi di diagnostica PC,
    con gli opportuni driver, ma non funzionano con Tuneecu.

    Se fate rimappature, scollegate le lampade ana-abbaglianti, la cosa e' lunga
    e la batteria va giu', sconsiglio di collegare un carica batterie durante l'operazione.

    Ho sempre sotto la sella un BT GOLITON preso dall'Amazzone per 10-12 euri
    per ogni evenienza.

    Adattatore cavo, ho un VAG-COM compatibile, ma ho anche un adattatore
    per diagnostica BMW che va alla grande credo che anche questo sia un K-line

    Se avete altre domande....

Discussioni Simili

  1. [Street Triple 2013] TuneEcu Android
    Di u171173 nel forum Street Triple
    Risposte: 11
    Ultimo Messaggio: 17/02/2018, 15:19
  2. [Speed Triple 955] Tuneecu android problema
    Di Stefano.canovi nel forum Speed Triple
    Risposte: 7
    Ultimo Messaggio: 21/02/2017, 15:59
  3. [Daytona 675] Interfaccia OBDII Bluetooth e TuneEcu per PC <<HELP>>!
    Di BlackThunder675 nel forum Daytona
    Risposte: 2
    Ultimo Messaggio: 03/07/2016, 06:25
  4. [Tiger Sport] Interfaccia OBD2 Bluetooth e TuneEcu android
    Di tonyms nel forum Tiger/Sprint ST
    Risposte: 14
    Ultimo Messaggio: 16/04/2016, 11:56
  5. Interfono bluetooth casco- telefono Android
    Di Kike nel forum Il Bar di Triumphchepassione
    Risposte: 3
    Ultimo Messaggio: 24/11/2011, 09:16

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •