Link utili:  TCP: il sito Italiano più importante dedicato alle motociclette Triumph

Segui TCP su: 

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.

 


Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: Accendere i fari automaticamente solo a moto avviata...

  1. #1
    TCP Rider L'avatar di pippo.sk8
    Data Registrazione
    30/03/09
    Località
    Da Roma a Napoli
    Moto
    Street Triple
    Messaggi
    719

    Lightbulb Accendere i fari automaticamente solo a moto avviata...

    e continuare ad averli accesi anche a motore spento* e quadro acceso.
    Si spengono definitivamente, ovviamente, spegnendo il quadro.

    Quindi partendo dallo schema usato da Aex e da altri qui sul TCP... e verificato che il blocchetto extra UE è improponibile, suggerisco questa modifica, che realizza un contatto di tenuta.
    Rispetto la prima versione risulta anche piu’ stabile, perché una volta accesi i fari, questi non sono piu’ dipendenti dal sensore olio.

    *Per motore spento si intende tramite tasto RUN su OFF
    (tasto rosso sul gruppo della manopola DX)


    Tutto è nato dal fatto che se, è indubbiamente comodo avviare la moto a fari spenti, mi nasceva il problema che di notte spengo il motore rientrando a casa per non far troppo rumore.
    Con il vecchio sistema avrei avuto anche i fari spenti per entrare in garage, cosa altamente sconsigliata.

    Qui è indicato lo schema specifico per la Street ma è ovviamente paritetico per ogni Triumph…quindi l’ho postato qui, semmai verrà spostato dai Sig. amministratori!

    Il prezzo della modifica è nell’ordine dei pochi euro :
    1 relè a doppi contatti;
    1 diodo 1N4007.
    Phil...
    Ho scoperto che non è poi così male quando la moto...va a 3!!

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     

  3. #2
    TCP Rider Senior L'avatar di drfelix
    Data Registrazione
    04/05/09
    Località
    Regno delle 2 Sicilie
    Moto
    Street Triple R - Duchessa
    Messaggi
    7,580
    Citazione Originariamente Scritto da pippo.sk8 Visualizza Messaggio
    Si spengono definitivamente, ovviamente, spegnendo il quadro.

    Rispetto la prima versione risulta anche piu’ stabile, perché una volta accesi i fari, questi non sono piu’ dipendenti dal sensore olio.

    *Per motore spento si intende tramite tasto RUN su OFF
    (tasto rosso sul gruppo della manopola DX)


    Il prezzo della modifica è nell’ordine dei pochi euro :
    1 relè a doppi contatti;
    1 diodo 1N4007.
    Interessante, complimenti!

  4. #3
    Nuovo TCP Rider
    Data Registrazione
    08/01/10
    Messaggi
    49
    Interessante ci faccio un pensiero.Ma lo hai gia' testato?

  5. #4
    TCP Rider L'avatar di pippo.sk8
    Data Registrazione
    30/03/09
    Località
    Da Roma a Napoli
    Moto
    Street Triple
    Messaggi
    719

    Garanzie...

    Citazione Originariamente Scritto da GIUSEPPE.61 Visualizza Messaggio
    Interessante ci faccio un pensiero.Ma lo hai gia' testato?
    Purtroppo non l'ho ancora montato...
    Il tempo che ho lo sto dedicando al: Chi è interessato alla spia avaria regolatore di tensione

    Ma credimi, è semplice e se segui le indicazioni fornite in schema,
    funziona di certo!!
    Phil...
    Ho scoperto che non è poi così male quando la moto...va a 3!!

  6. #5
    TCP Rider L'avatar di Aex
    Data Registrazione
    08/10/07
    Località
    Milano
    Moto
    Street Triple N
    Messaggi
    880
    Ho scritto e ricancellato questo messaggio tre volte: pensavo di aver capito il tuo schema, ma forse non l'ho capito.

    Quando accendi il quadro la spia dell'olio si accende, questa va a massa e la bobina si eccita.
    A questo punto ti si chiudono entrambi i contatti nel relè: quello che va da B ad E fa in modo che la bobina continui ad essere eccitata anche dopo che si è spenta la spia dell'olio, in quanto passa la massa.
    Così facendo il circuito da A ad F continua ad essere chiuso e i fari rimangono accesi.

    Premesso che non ci capisco quasi nulla di elettricità ed elettronica (ho fatto solo la modifica alla mia motina grazie all'aiuto di Angelo), ma non capisco come fa questo circuito a tenere spenti i fari a motore spento!!!
    Infatti quando tu giri la chiave la spia dell'olio si accende, la bobina si eccita (come detto prima), e il circuito da A ad F si chiude!!! E quindi i fari rimangono accesi anche a spia dell'olio accesa!!!
    Poi ovviamente quando si spegne la spia dell'olio, la bobina rimanendo sempre eccitata grazie alla massa portata da B continua a far si che i fari rimangono accesi.

    Ma il problema rimane: motore spento, spia olio accesa, fari accesi! O almeno questo è quello che ho capito io dal tuo circuito!!
    Dici che mi sono perso da qualche parte??

  7. #6
    TCP Rider L'avatar di pippo.sk8
    Data Registrazione
    30/03/09
    Località
    Da Roma a Napoli
    Moto
    Street Triple
    Messaggi
    719

    Perplessità...

    Citazione Originariamente Scritto da Aex Visualizza Messaggio
    Ho scritto e ricancellato questo messaggio tre volte: pensavo di aver capito il tuo schema, ma forse non l'ho capito.

    Quando accendi il quadro la spia dell'olio si accende, questa va a massa e la bobina si eccita.
    A questo punto ti si chiudono entrambi i contatti nel relè: quello che va da B ad E fa in modo che la bobina continui ad essere eccitata anche dopo che si è spenta la spia dell'olio, in quanto passa la massa.
    Così facendo il circuito da A ad F continua ad essere chiuso e i fari rimangono accesi.

    Premesso che non ci capisco quasi nulla di elettricità ed elettronica (ho fatto solo la modifica alla mia motina grazie all'aiuto di Angelo), ma non capisco come fa questo circuito a tenere spenti i fari a motore spento!!!
    Infatti quando tu giri la chiave la spia dell'olio si accende, la bobina si eccita (come detto prima), e il circuito da A ad F si chiude!!! E quindi i fari rimangono accesi anche a spia dell'olio accesa!!!
    Poi ovviamente quando si spegne la spia dell'olio, la bobina rimanendo sempre eccitata grazie alla massa portata da B continua a far si che i fari rimangono accesi.

    Ma il problema rimane: motore spento, spia olio accesa, fari accesi! O almeno questo è quello che ho capito io dal tuo circuito!!
    Dici che mi sono perso da qualche parte??
    Assolutamente...anzi si propongono per questo le discussioni!
    Se ho capito le tue perplessità in base all'esperienza di quanto realizzato...
    e soprattutto in base a quanto scritto...
    l'unico elemento da chiarire a questo punto è:
    *Il sensore olio chiude a massa a motore avviato...(caso in schema)
    oppure...
    *Il sensore olio si apre rispetto massa a motore avviato...
    (in tal caso è necessario sostituire la configurazione del diodo con un transistor o la polarizzazione del relè)
    Dallo schema triumph in effetti non si comprende bene se il sensore classificato 13 sia un contatto NC o NA.
    Semmai chiedo scusa e posto le correzioni del caso.
    Phil...
    Ho scoperto che non è poi così male quando la moto...va a 3!!

  8. #7
    TCP Rider L'avatar di Aex
    Data Registrazione
    08/10/07
    Località
    Milano
    Moto
    Street Triple N
    Messaggi
    880
    Si esatto! Per quello che ho potuto sperimentare io, a motore avviato il sensore non va più a massa e la spia si spegne.

    Infatti questo è il motivo per cui lo schema sotto funziona:
    -quadro acceso: spia accesa, quindi il nero sul 2 va a massa, la bobina si eccita e la corrente corre sa 3 a 5 e lì si ferma. Quindi i fari sono spenti.
    -motore acceso: spia spenta, quindi il nero sul 2 non è più a massa, la bobina non fa nulla e la corrente passa da 3 a 4. Quindi i fari si accendono.




    Appurato questo, non ho capito come risolvi la cosa sul tuo schema!!!
    Te lo detto che non ci capisco molto!!

  9. #8
    TCP Rider L'avatar di pippo.sk8
    Data Registrazione
    30/03/09
    Località
    Da Roma a Napoli
    Moto
    Street Triple
    Messaggi
    719

    aggiornamenti...

    Citazione Originariamente Scritto da Aex Visualizza Messaggio
    Si esatto! Per quello che ho potuto sperimentare io, a motore avviato il sensore non va più a massa e la spia si spegne.

    Appurato questo, non ho capito come risolvi la cosa sul tuo schema!!!
    Te lo detto che non ci capisco molto!!
    Ecco la modifica in base al sensore olio.



    Il TRd1 penso possa essere un BC 517 tipo Darlington
    R1 invece una resistenza di limitazione abbastanza grande tipo 4,7 Mhom per non far innescare il LED OIL PRESS attraverso il TR1.

    Quando il sensore è aperto il segnale proveniente dal LED OIL PRESS attraverso R1 manda in conduzione TRd1 e a massa il relè.
    Il relè si eccità accende le luci e si autosostiene anche se non ci sarà piu' la massa da TR1.

    Questo in via preliminare... è comunque da verificare i valori dei componenti...
    Se qualcuno magari lo controlla, lo modifica o testa è cosa gradita!
    Phil...
    Ho scoperto che non è poi così male quando la moto...va a 3!!

  10. #9
    TCP Rider L'avatar di Aex
    Data Registrazione
    08/10/07
    Località
    Milano
    Moto
    Street Triple N
    Messaggi
    880
    Ah.... si... certo.... come no.....

    Ma sai che non ho la più pallida idea di cosa hai scritto?!


    Ovviamente è dovuto al fatto che fino a ieri non sapevo neanche cosa fosse un relè!!!!!



    Ad ogni modo, devo dire che comunque le due luci di posizione (che nel circuito che ho fatto io rimangono sempre accese), per qunto piccoline, fanno comunque abbastanza luce. Sinceramente non pensavo... pensavo fossere solo due cazzillini fiochi fiochi, e invece sono comunque assolutamente valide come illuminazione a motore spento.



    Ma comunque va bene così: non saprei più aiutarti oltre, quindi spero solo di esserti stato utile fino ad ora, e che il tuo circuito funzioni con le caratteristiche che ti interessano!!!

  11. #10
    Presidente GTM e "Triumphista Senzapaura" L'avatar di fearless
    Data Registrazione
    28/01/08
    Località
    Senigallia beach
    Moto
    street triple ☆ fitness® version ☆ [bluette❤]
    Messaggi
    126,107
    up

    interessante modifica!
    come trovo un attimo la faccio

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. come fare x accendere entrambi fari anabbaglianti
    Di tripler3 nel forum Problemi e consigli tecnici generici
    Risposte: 19
    Ultimo Messaggio: 26/03/2017, 10:10
  2. spegnere e accendere i fari...
    Di niktry83 nel forum Speed Triple
    Risposte: 52
    Ultimo Messaggio: 12/03/2012, 16:14
  3. Accendere la moto senza olio
    Di clo nel forum Problemi e consigli tecnici generici
    Risposte: 14
    Ultimo Messaggio: 23/09/2011, 16:19
  4. Accendere il cervello prima della moto
    Di markus72 nel forum Triumph on Track
    Risposte: 17
    Ultimo Messaggio: 06/11/2009, 18:11
  5. come far accendere entrambi i fari su Sprint RS
    Di ale2511 nel forum Tiger/Sprint ST
    Risposte: 2
    Ultimo Messaggio: 05/05/2007, 15:02

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •