Link utili:  TCP: il sito Italiano più importante dedicato alle motociclette Triumph

Segui TCP su: 

Benvenuto su Triumphchepassione, il Forum Triumph più attivo d' Italia!

Sei nuovo del Forum? LEGGI IL REGOLAMENTO e PRESENTATI in questa sezione. Non sai usare il Forum? Ecco una semplice GUIDA.


Risultati da 1 a 8 di 8

Discussione: Freccie non funzionanti SpeedTwin 2019

  1. #1
    Nuovo TCP Rider
    Data Registrazione
    02/01/20
    Località
    Palermo
    Messaggi
    13

    Angry Freccie non funzionanti SpeedTwin 2019

    Buongiorno amici, stamane mi sono affacciato dalla finestra ed ho trovato la mia moto a terra. Mi sono precipitato al parcheggio ed ovviamente specchietto retrovisore graffiato, leva frizione spezzata e freccia anteriore piegata.
    Sorvolando sul chi sul come o sul perchè, vorrei chiedervi un parere sulle freccie.
    La freccia sinistra era praticamente piegata nel senso che era uscita dal suo alloggiamento. Smontandola per reinserirla correttamente mi sono accorto che i fili non erano spezzati e tutto sembrava a posto, per cui ho rimontato la freccia. Peccato pero' che nessuna delle 4 frecce funzioni più. Secondo voi cosa puo' essere ? Quale può essere il problema ? Le frecce sono quelle originali. Grazie per eventuali dritte

  2. # ADS
    Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     

  3. #2
    TCP Rider Senior L'avatar di mic56
    Data Registrazione
    27/04/09
    Località
    palermo
    Moto
    Bonneville t 100 black white my 2009-bmw k 75 my 1995
    Messaggi
    13,334
    Il problema può essere un fusibile saltato.
    Controlla se qualche altro elemento, per esempio clacson o luce di posizione o qualsiasi altra cosa non funzioni. Oppure guarda sul manuale qual è il fusibile responsabile delle frecce e vrifica che sia integro.
    Facci sapere.

  4. #3
    Nuovo TCP Rider
    Data Registrazione
    02/01/20
    Località
    Palermo
    Messaggi
    13
    Citazione Originariamente Scritto da mic56 Visualizza Messaggio
    Il problema può essere un fusibile saltato.
    Controlla se qualche altro elemento, per esempio clacson o luce di posizione o qualsiasi altra cosa non funzioni. Oppure guarda sul manuale qual è il fusibile responsabile delle frecce e vrifica che sia integro.
    Facci sapere.
    Grazie per la risposta. I fusibili sono tutti funzionanti cosi come clacson luci ed altro. Secondo voi possibile che l'indicatore di posizione sinistro che, cadendo la moto, si e' piegato possa essersi guastato e per questo aver compromesso il funzionamento di tutti gli indicatori sia posteriori che anteriori ?

  5. #4
    TCP Rider Senior L'avatar di mic56
    Data Registrazione
    27/04/09
    Località
    palermo
    Moto
    Bonneville t 100 black white my 2009-bmw k 75 my 1995
    Messaggi
    13,334
    Citazione Originariamente Scritto da miciollo Visualizza Messaggio
    Grazie per la risposta. I fusibili sono tutti funzionanti cosi come clacson luci ed altro. Secondo voi possibile che l'indicatore di posizione sinistro che, cadendo la moto, si e' piegato possa essersi guastato e per questo aver compromesso il funzionamento di tutti gli indicatori sia posteriori che anteriori ?
    Mi pare strano.

    Inviato dal mio M2004J19C utilizzando Tapatalk

  6. #5
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera 250 NGR - Tiger 900 GT Pro Kolosi
    Messaggi
    20,289
    Potrebbe essersi interrotto il cavo che porta tensione al deviatore delle frecce.
    Verifica il cablaggio del blocchetto di sinistra.

    Sabba

  7. #6
    Nuovo TCP Rider
    Data Registrazione
    02/01/20
    Località
    Palermo
    Messaggi
    13
    Buongiorno a tutti. Scusate se torno sul post ma ho degli aggiornamenti e quindi dei consigli da chiedere nel caso vi foste imbattuti in problema simile. Ho ordinato e sostituito la freccia che si era piegata ma le 4 frecce continuavano a non funzionare. Mi sono quindi diretto in officina Triumph autorizzata. Il tipo molto semplicemente ha messo la mano nella parte posteriore del cruscotto, proprio dove il cavo si congiunge con il cruscotto ed ha agitato il cavo, e le frecce hanno cominciato a funzionare per poi non funzionare. La sua diagnosi e' stata "purtroppo il sistema di lampeggiamento non e' regolato dalle frecce ma dalla centralina, per cui ci saranno i pin che non funzionano bene". Puoi provare con un elettrauto e vedere se lui riesce a far qualcosa viceversa devi prendere un cruscotto nuovo!!!! Chiedo la vs opinione

  8. #7
    Triumphista Moderatore L'avatar di _sabba_
    Data Registrazione
    25/09/16
    Località
    Castenaso (BO)
    Moto
    Gilera 250 NGR - Tiger 900 GT Pro Kolosi
    Messaggi
    20,289
    Se leggi appena sopra, avevo scritto che poteva essere un cavetto, e nello specifico uno dei cavetti che vanno dal deviatore alla centralina.
    Il meccanico ha a disposizione lo schema elettrico, e può tranquillamente ponticellare il cavetto di cui sopra usando due spilli per ottenere il contatto con il rame senza spellare la guaina.


    Sabba

  9. #8
    TCP Rider Senior L'avatar di z4fun
    Data Registrazione
    07/06/19
    Località
    Como
    Messaggi
    5,574
    Citazione Originariamente Scritto da miciollo Visualizza Messaggio
    Buongiorno a tutti. Scusate se torno sul post ma ho degli aggiornamenti e quindi dei consigli da chiedere nel caso vi foste imbattuti in problema simile. Ho ordinato e sostituito la freccia che si era piegata ma le 4 frecce continuavano a non funzionare. Mi sono quindi diretto in officina Triumph autorizzata. Il tipo molto semplicemente ha messo la mano nella parte posteriore del cruscotto, proprio dove il cavo si congiunge con il cruscotto ed ha agitato il cavo, e le frecce hanno cominciato a funzionare per poi non funzionare. La sua diagnosi e' stata "purtroppo il sistema di lampeggiamento non e' regolato dalle frecce ma dalla centralina, per cui ci saranno i pin che non funzionano bene". Puoi provare con un elettrauto e vedere se lui riesce a far qualcosa viceversa devi prendere un cruscotto nuovo!!!! Chiedo la vs opinione
    spray per contatti elettrici e via!

Discussioni Simili

  1. [Speed Twin 1200] Fianchetti laterali Speedtwin.
    Di Alfospeed nel forum Bonneville/Thruxton/Scrambler
    Risposte: 4
    Ultimo Messaggio: 28/12/2020, 14:21
  2. STREET TRIPLE 765 RS LUCI DLR NON FUNZIONANTI!!!
    Di orazioascia nel forum Problemi e consigli tecnici generici
    Risposte: 3
    Ultimo Messaggio: 05/04/2019, 10:04
  3. STREET TRIPLE 765 RS LUCI DLR NON FUNZIONANTI!!!
    Di orazioascia nel forum Presentazioni
    Risposte: 6
    Ultimo Messaggio: 03/04/2019, 14:26
  4. Risposte: 8
    Ultimo Messaggio: 28/12/2009, 00:46
  5. compro N73 anche rotti o funzionanti
    Di bikerlatin nel forum Compro e vendo "NONSOLOMOTO"
    Risposte: 0
    Ultimo Messaggio: 16/12/2008, 11:12

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •